Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco Router Multicast Assist...

Hi all,

Here is the topology:

R9 <----> R8 <----> R7

When I attempt to ping from R7 to 239.0.0.1, I get no responces.

The configurations are below, am I missing something in the configuration?

R9:

interface Loopback0

ip address 3.1.1.1 255.255.255.0

interface FastEthernet0/0

ip address 1.1.1.1 255.255.255.0

ip igmp join-group 239.0.0.1

duplex auto

speed auto

router rip

version 2

network 1.1.0.0

network 3.1.0.0

no auto-summary

R8:

ip multicast-routing

interface FastEthernet0/0

ip address 2.2.2.12 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

interface FastEthernet1/0

ip address 1.1.1.12 255.255.255.0

ip igmp limit 100

duplex auto

speed auto

router rip

version 2

network 2.2.0.0

network 1.1.0.0

no auto-summary

ip pim rp-address 4.1.1.2

R7:

ip multicast-routing

interface Loopback0

ip address 4.1.1.2 255.255.255.0

ip pim sparse-mode

interface FastEthernet0/0

ip address 2.2.2.2 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

router rip

version 2

network 4.1.0.0

network 2.2.0.0

no auto-summary

ip pim rp-address 4.1.1.2

1 REPLY
Cisco Employee

Re: Cisco Router Multicast Assist...

Hi Robert,

You are missing the following commands

R9 global configuration mode:

ip multicast-routing

ip pim rp-address 4.1.1.2

for R9 interface FastEthernet0/0:

ip pim sparse-mode

for R8 interface FastEthernet1/0:

ip pim sparse-mode

512
Views
5
Helpful
1
Replies
CreatePlease to create content