Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Cisco SDM Express doesn't work ?

Cisco router.jpg

I had the Cisco 877W Router working in my old company. The old company was closed and I bring all of network equirments to new company.

I am trying to setup this router to new company but lost menu, console cable and software CD.

What I did?

1. Reset the router to default settings.

2. Check the default network IP on router 10.10.10.1 and DHCP enable automatically.

3. Open browser to 10.10.10.1 and comes up Cisco SDM Express

4. Login username and password "cisco"

5. No any problem on configuation Steps - Overview, Basic Configuration, LAN IP Address and DHCP

6. After I click "Next" , it doesn't go to Internet (WAN) page. I was waiting about 30mins but doesn't go there.

I don't know what's going on. Is that anything wrong ?

Everyone's tags (3)
2 REPLIES
Purple

Cisco SDM Express doesn't work ?

Hi,

instead of connecting through sdm, telnet to the ip address of the router and type this:

-router> enable

-router# config t

-router(config)# interface fx/x  where this interface is the one with 10.10.10.1 address

router(config-intf)# ip nat inside

router(config-intf) interface fx/x  where this is interface connected to WAN

router(config-intf) ip nat outside

router(config-intf) access-list 199 permit 10.10.10.0 0.0.0.255

router(config-intf) ip nat inside source list 199 interface fx/x   where this is WAN interface

Regards.

Alain

Don't forget to rate helpful posts.
New Member

Cisco SDM Express doesn't work ?

Thank you Alain for quick response.

Tried it but doesn't work when type "router(config-intf)# ip nat inside"

I think the router has been reset so it has not any interface settings.

This is the router config.

----------------------------------------------------------------------------------------------------------------------------------

yourname#show config

Using 3512 out of 131072 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

crypto pki trustpoint TP-self-signed-4077643198

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4077643198

revocation-check none

rsakeypair TP-self-signed-4077643198

!

!

crypto pki certificate chain TP-self-signed-4077643198

certificate self-signed 01 nvram:IOS-Self-Sig#4.cer

dot11 syslog

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   lease 0 2

!

!

no ip domain lookup

ip domain name yourdomain.com

!

!

!

username cisco privilege 15 one-time secret 5 $1$GeCQ$w5iPeLoyoDHx5MNSktPn8.

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip tcp adjust-mss 1452

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

control-plane

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and

it provides the default username "cisco" for  one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username privilege 15 secret 0

Replace and with the username and password you want to

use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a privilege le

vel of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

username   privilege 15 secret 0

no username cisco

Replace and with the username and password you want to use

.

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

yourname#

----------------------------------------------------------------------------------------------------------------------------------

Can you send me the sample for ADSL2 pppoe settings with username and password ?

I don't know more command line and how to copy and paste text or upload config and save to the router ?

1809
Views
0
Helpful
2
Replies
CreatePlease to create content