Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CISCO887W-GN-E-K9 - Getting PPPoE to work over FastEthernet at the same time as DSL ATM interface.

Hi Guys,

Is it possible to get PPPoE working in both the fastethernet and dsl atm interface at the same time? I am trying to do a graceful migration from the old dsl to a new broadband service via ethernet.

I am trying to use VPDN but i get no PPPoE option. Then i try the bba-group and still no pppoe option.

IOS version -

c880data-universalk9-mz.151-4.M4.bin

My current config:

vpdn enable

!

vpdn-group 1

! Default L2TP VPDN group

! Default PPTP VPDN group

accept-dialin

  protocol any

!

bba-group pppoe global

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no ip address

pppoe-client dial-pool-number 9

interface Vlan1

no ip address

ip flow ingress

ip virtual-reassembly in

ip tcp adjust-mss 1452

bridge-group 1

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname eircom.net

ppp chap password 0 band

crypto map mymap

!

interface Dialer9

description UPC

ip address 1.1.1.1 255.255.255.252

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 9

dialer-group 9

ppp authentication chap callin

ppp chap hostname UPC

ppp chap password 0 123

!

interface BVI1

ip address 10.4.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

Any help would be appreciated!

Thanks,

Alex

Everyone's tags (2)
1 REPLY
New Member

CISCO887W-GN-E-K9 - Getting PPPoE to work over FastEthernet at t

I too have the exact same configruation as above and still to no avail.

Anyone have any idea?

814
Views
0
Helpful
1
Replies