Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

class and policy-map configuration

Hello,

I have one cisco 3750G switch at Lyon and one cisco 6504E VSS at Paris.

My link between Paris and Lyon is 30Mbps on GigabitEthernet interface.

I want configure class and policy in output between this 2 sites.

I have 3 different traffic :

- voip

- visio

- other

I want allocate a bandwidth of 2Mbps for the voip and a bandwidth of 1Mbps for the visio on 3750G switch and on 6504E VSS on output on the interface.

With class-map and policy-map configuration, I have the following problems :

On 3750 switch :

class-map match-all voip
match access-group 102
class-map match-all visio
match access-group 103
!
policy-map test
class voip
  police 2000000 8000 exceed-action policed-dscp-transmit
class visio
  police 1000000 8000 exceed-action policed-dscp-transmit
class class-default
!
access-list 102 permit ip X.X.X.X X.X.X.X any
access-list 103 permit ip X.X.X.X X.X.X.X any
!
interface GigabitEthernet1/0/4
service-policy output test

but service-policy output test return this error :

police command is not supported for this interface
The interface does not support the specified policy configuration and/or parameter values.
Warning: Assigning a policy map to the output side of an interface not supported

On 6504 VSS :

class-map match-all voip
match access-group 102
class-map match-all visio
match access-group 103
!
policy-map test
class voip
  bandwidth 2000000
class visio
 
bandwidth 1000000
class class-default
!
access-list 102 permit ip X.X.X.X X.X.X.X any
access-list 103 permit ip X.X.X.X X.X.X.X any
!
interface GigabitEthernet1/0/4
service-policy output test

but service-policy output test return this error :

bandwidth command is not supported for this interface
Configuration failed!

What is the good configuration ?

Help me please.

Thanks.

lc

3 REPLIES

Re: class and policy-map configuration

LC,

The policy map in these models cannot be applied in the output directions.

Classification and Marking can be done in only ingress on a per port basis or using MQC.

Policing can also be done only in ingress and with MQC.

You can think about applying these at the input interfaces connecting you two sites !

New Member

Re: class and policy-map configuration

Hello,

Thanks but this is not that I want to do.

Apparently, it's possible to make with srr-queue, have you a configuration example ?

LC

Re: class and policy-map configuration

Yeah i know.

Sorry to ask...

but didn't the Engineering team know about these devices or detailed study on the deployment or implementation ?

I hope this helps:-

http://www.cisco.com/en/US/products/hw/switches/ps5023/products_tech_note09186a0080883f9e.shtml#cg22

SRR topics can be a little headache, theres lots of stuffs to know.

2526
Views
0
Helpful
3
Replies