Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cluster chain broken on file

Hi,

I tried upgrading my GSR's IOS. while i was half way through the download of the IOS, i had accidently terminated the file copy by closing the tftp server. In the 'show disk0:' command the file which i was trying to copy is shown with a file length of 5455872 bytes. To upload the file again i tried deleting the existing half copied IOS. But i get the following message "%Error deleting disk0:c12kprp-p-mz.120-32.S4.bin (Cluster chain broken on file)"

I could not squeeze the disk also.

The show version, disk0 of the router are given below:

========================================

Router#sh disk0:

-#- --length-- -----date/time------ path

1 5455872 Jan 12 2007 22:49:32 c12kprp-p-mz.120-32.S4.bin

2 18220064 Jan 14 2007 00:07:02 c12kprp-k3p-mz.120-25.S1.bin

3 26308840 Jan 14 2007 00:42:30 c12kprp-p-mz.120-32.S44.bin

13959168 bytes available (49938432 bytes used)

Router#delete disk0:c12kprp-p-mz.120-32.S4.bin

Delete filename [c12kprp-p-mz.120-32.S4.bin]?

Delete disk0:c12kprp-p-mz.120-32.S4.bin? [confirm]

%Error deleting disk0:c12kprp-p-mz.120-32.S4.bin (Cluster chain broken on file)

Router#sh ver

Cisco Internetwork Operating System Software

IOS (tm) GS Software (C12KPRP-K3P-M), Version 12.0(25)S1, EARLY DEPLOYMENT RELEA

SE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Thu 03-Jul-03 05:43 by nmasa

Image text-base: 0x00010000, data-base: 0x0325A000

ROM: System Bootstrap, Version 12.0(20030502:164925) [spalleti-24S 1.6dev(0.1)]

DEVELOPMENT SOFTWARE

BOOTLDR: GS Software (C12KPRP-K3P-M), Version 12.0(25)S1, EARLY DEPLOYMENT RELEA

SE SOFTWARE (fc1)

Router uptime is 33 weeks, 5 days, 16 hours, 53 minutes

System returned to ROM by reload

System restarted at 16:20:14 IST Mon May 22 2006

System image file is "disk0:c12kprp-k3p-mz.120-25.S1.bin"

cisco 12410/PRP (MPC7450) processor (revision 0x00) with 524288K bytes of memory

.

MPC7450 CPU at 665Mhz, Rev 2.1, 256KB L2, 2048KB L3 Cache

Last reset from power-on

2 Route Processor Cards

2 Clock Scheduler Cards

5 Switch Fabric Cards

2 8-port OC3 POS controllers (16 POS).

1 four-port OC12 POS controller (4 POS).

1 twelve-port DS3 controller (12 DS3).

2 Four Port Gigabit Ethernet/IEEE 802.3z controllers (8 GigabitEthernet).

4 OC12 channelized to STS-12c/STM-4, STS-3c/STM-1 or DS-3/E3 controllers

2 Ethernet/IEEE 802.3 interface(s)

8 GigabitEthernet/IEEE 802.3 interface(s)

7 Serial network interface(s)

27 Packet over SONET network interface(s)

2043K bytes of non-volatile configuration memory.

62720K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).

65536K bytes of Flash internal SIMM (Sector size 256K).

Configuration register is 0x2102

========================================

Currently as a workaround i had copied the IOS into the bootflash. Kinldy suggest how i would be able to delete this file from disk0:

thanks in advance,

Karthi.

2 REPLIES
New Member

Re: Cluster chain broken on file

What does it say, if you attempted to tftp the file again, and overwrite the previous one?

New Member

Re: Cluster chain broken on file

Hi Apaxson,

Tried uploading again via tftp and disk-disk copy. I am getting the same error message.

=========================================

Router#copy stby-disk0:c12kprp-p-mz.120-32.S4.bin disk0:

Destination filename [c12kprp-p-mz.120-32.S4.bin]?

%Warning:There is a file already existing with this name

Do you want to over write? [confirm]

%Error opening disk0:c12kprp-p-mz.120-32.S4.bin (Cluster chain broken on file)

===========================================

So i have removed the disk and inserted into my laptop and deleted the half-copied file.

Thanks.

1107
Views
0
Helpful
2
Replies
CreatePlease to create content