Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

common E1 configuration with serial interface 0/0/0 ...

hi, can some one help me with this config... im not sure why it dont work.. and what router rip does here? and what ip classless does here?

!This is the running config of the router: 200.x.x.245 (Trinidad)

!----------------------------------------------------------------------------

!version 12.3

no service config

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname OMMITED

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 10 log

security passwords min-length 6

logging buffered 4096 debugging

logging console critical

enable secret xxxx

enable password 7 OMMITED

!

username cisco privilege 15 secret 5 OMMITED

clock timezone PCTime -7

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

aaa new-model

!

!

aaa authentication login local_auth local

aaa session-id common

ip subnet-zero

no ip source-route

no ip gratuitous-arps

ip cef

!

!

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip name-server 200.x.x.1

ip name-server 200.x.x.1

login block-for 3 attempts 3 within 3

no ftp-server write-enable

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

ip address 200.130.x.x.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

no shutdown

speed auto

duplex auto

no mop enabled

!

interface FastEthernet0/1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no shutdown

speed auto

duplex auto

no mop enabled

!

interface Serial0/0/0

ip address 200.23.x.x.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

no shutdown

!

router rip

redistribute connected

network 10.0.0.0

network 200.x.x.0

network 200.x.x.0

!

ip classless

ip route 0.0.0.0 0.x.x.x.23.251.201

ip http server

ip http authentication local

!

ip access-list extended autosec_complete_bogon

deny ip 0.0.0.0 0.255.255.255 any

deny ip 1.0.0.0 0.255.255.255 any

deny ip 2.0.0.0 0.255.255.255 any

deny ip 5.0.0.0 0.255.255.255 any

deny ip 7.0.0.0 0.255.255.255 any

access lis ommited

permit ip any any

!

logging trap debugging

logging facility local2

access-list 100 permit udp any any eq bootpc

access-list compiled

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

banner login ^C

-----------------------------------------------------------------------

AUTHORIZED USERS ONLY

-----------------------------------------------------------------------

^C

banner motd ^C EHV-GEM Authorized Use ^C

!

line con 0

exec-timeout 5 0

login authentication local_auth

transport output telnet

line aux 0

exec-timeout 15 0

login authentication local_auth

transport output telnet

line vty 0 4

privilege level 15

password xxx

login authentication local_auth

transport input telnet

line vty 5 15

privilege level 15

password xxx

login authentication local_auth

transport input telnet

!

end

Thanks

2 REPLIES

Re: common E1 configuration with serial interface 0/0/0 ...

If this is an E1, I am missing the entries for controller E1:

controller E1 0/0

framing NO-CRC4

channel-group 1 timeslots 1-30 ...

Or something like that.

Regards,

Leo

New Member

Re: common E1 configuration with serial interface 0/0/0 ...

what is not working?

Are you running RIP as the routing protocol in the network?

ip classless enables classless routing behaviour in the router

235
Views
0
Helpful
2
Replies