Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

conf ISDN PRI OK with 2621 but don't work on 28XX

HI,

I have read previous mesage and haven't found a answer of my problem.

I have a problem of connexion on PRI.

When I use a 2621 with this conf, it work fine:

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-16

!

!

interface Serial0/0/0:15

no ip address

encapsulation ppp

dialer pool-member 23

isdn switch-type primary-net5

ppp authentication chap

ppp multilink

!

interface Dialer23

ip address X.X.X.2 255.255.255.0

encapsulation ppp

dialer pool 23

dialer remote-name REMOTE_SITE

dialer fast-idle 240

dialer string XXXXXXXXX

dialer-group 1

no cdp enable

ppp multilink

!

dialer-list 1 protocol ip permit

when I use the same on 28XX, there is no communication

boot system flash c2800nm-ipbase-mz.123-11.T7.bin

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

<removed>

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-16

!

interface Serial0/0/0:15

no ip address

encapsulation ppp

dialer pool-member 23

isdn switch-type primary-net5

isdn incoming-voice data

ppp authentication chap

ppp multilink

!

interface Dialer23

ip address 10.101.123.2 255.255.255.0

encapsulation ppp

dialer pool 23

dialer remote-name REMOTE_SITE

dialer fast-idle 240

dialer string XXXXXXXX

dialer-group 1

no cdp enable

ppp multilink

....

dialer-list 1 protocol ip permit

_______________

I have the following output

%CONTROLLER-5-UPDOWN: Controller E1 0/0/0, changed state to up

Feb 6 09:58:49.477: ISDN Se0/0/0:15 SERROR: service_queue_from_physical_layer: got ISDN_PH_ACT_IND on an active interface?

Feb 6 09:58:51.477: %LINK-3-UPDOWN: Interface Serial0/0/0:15, changed state to up

Feb 6 10:01:54.695: ISDN Se0/0/0:15 SERROR: isdn_get_guid: Cannot allocate a GUID (5).....

Is there anybody has a idea of the cause of this problem.

What mean "Cannot allocate a GUID" and "ISDN_PH_ACT_IND"?

thank you for your help

160
Views
0
Helpful
0
Replies
CreatePlease login to create content