Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Config file was not reloading properly from FTP on ME 3600x with SFP module, after rebooting

Hello,

I have an issue with ME 3600x switch with SFP,

Here my explanation

I replaced 4506 switch with new ME 3600x with SFP Module

Once i've replaced with new switch ME 3600x..after i copied config file from FTP into ME 3600x then switch got rebooted.

NOTE : Config file was pre-desinged by my Sr.Network Eningneer and copied into FTP server

After rebooted i logged into the device and i've seen some files didn't copy(AAA,SNMP,TACACS )...i tried twice then it was reloaded with new config file.

Can somebody let me know what was the issue

Here I have another issue with config file of ME 3600x with SFP

Once i copied config file...i have seen every interface configured as "Port-type nni"

But it should be "Switchport mode access"

Can't we change Port-type nni to Switchport mode access...it means convert into NNI into UNI

NOTE: My ME 3600x with SFP supports only Port-type nni, when i type command "Port-type ?" it shows only NNI

Still bothe switch are working with NNI type however still i haven't yet get any issue

Can somebody let me know what was the issue

Message was edited by: Sivakanth Akkapu

3 REPLIES
VIP Super Bronze

Config file was not reloading properly from FTP on ME 3600x with

Hi,

Not all commands between 4500 and 3600x are the same.  You need to take a portion of the config and loaded it to your 3600x and watch for error messages. Than fix the error massages and copy and paste some more.  You probably need to redo some commands all together.

As for your question on switch port mode type.  On the inteface first try to set the interface to switch port and than type access.

config t

inter gi1/0/1

switchport

switchport mode access

HTH

New Member

Re: Config file was not reloading properly from FTP on ME 3600x

           

Hi Reza,

I didn't get any error message....it's copied successfully after rebooted the switch

i've seen some config files were missing on switch ( AAA,TACACS,SNMP configuration)...

i copied manually those commands into switch...then it worked..

i configured switchport mode access manually to the interfaces but it doesn't work

still all interfaces are configured as "Port-type mode nni"

I am suspecting, is there any extra things which we do while config with SFP module

Please let me know what was root cause for this problem.

Message was edited by: Sivakanth Akkapu

New Member

Re: Config file was not reloading properly from FTP on ME 3600x

Hi,

Could you someone please explain this problem...

367
Views
0
Helpful
3
Replies