Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

config ptmp on nm-1ce1t1-pri on 2800

hi everybody

I want to config ptmp on 2811 with 2 point in other cities. could you pls check my configuration & tell me about the errors. I should use channel-group or pri-group ? I don't know . do I set switch-type for ptmp or not?

pls help me.

!

card type e1 1

!

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

!

!

ip cef

!

!

no ftp-server write-enable

!

!

controller E1 1/0

framing NO-CRC4

linecode hdb3

clock source line

pri-group timeslots 1-2

pri-group timeslots 3-4

!

!

interface FastEthernet0/0

ip address 192.168.104.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:1

ip address 192.168.1.82 255.255.255.252

encapsulation ppp

no keepalive

!

interface Serial1/0:2

ip address 172.16.104.1 255.255.255.252

encapsulation ppp

!

ip classless

ip route 192.168.2.0 255.255.255.0 192.168.1.83

ip route 172.16.105.0 255.255.255.0 172.16.104.2

no ip http server

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

line vty 5 15

login

!

scheduler allocate 20000 1000

!

end

1 REPLY
Bronze
212
Views
0
Helpful
1
Replies
CreatePlease login to create content