Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configurar ADSL en Cisco 1811

El router 1811 soporta conexion ADSL?

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Configurar ADSL en Cisco 1811

5 REPLIES
Silver

Re: Configurar ADSL en Cisco 1811

New Member

Re: Configurar ADSL en Cisco 1811

Pero si el Router no tiene interface ATM, como seria un ejemplo?.

Silver

Re: Configurar ADSL en Cisco 1811

?Usted tiene un WIC-1ADSL ahora que no est? trabajando? Si un WIC-1ADSL ahora est? en su rebajadora, y usted no ve un interfaz de la atm?sfera, fije por favor una "show version".

New Member

Re: Configurar ADSL en Cisco 1811

soporta pppoe o sea necesitas conectar un modem adsl por ej cisco 677 y de ahi conectas por ethernet al fe 0 o 1 y configuras pppoe en esa interfaz.

New Member

Re: Configurar ADSL en Cisco 1811

Queria Compratir esta configuracion exitosa de ADSL.

!This is the running config of the router: 192.168.1.1

!----------------------------------------------------------------------------

!version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no logging buffered

enable secret xxx

enable password consola

!

no aaa new-model

!

resource policy

!

clock timezone Buenos -3

!

!

ip cef

!

!

no ip domain lookup

!

!

!

interface FastEthernet0

description ADSL01$ETH-WAN$

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Vlan2

!

interface Async1

no ip address

encapsulation slip

shutdown

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer pool 1

ppp authentication pap callin

ppp pap sent-username xxxxxxxxx password 0 xxxxxx

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

no ip http server

no ip http secure-server

ip nat inside source list 1 interface Dialer1 overload

!

!

access-list 1 permit 192.168.1.2

dialer-list 1 protocol ip permit

!

!

!

control-plane

!

!

line con 0

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

login

!

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

end

450
Views
0
Helpful
5
Replies