Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Configure Dialer PPPoA

i live in kuwait , i subcribe with Kems ISP used this configuration over PPPoA

VPI.VCI : 0/35

IP Control: Dynamic IP

DNS : 168.187.147.244

           196.1.69.99

I configured this configuration to My router and the PPP LED its on but i cant connect to Internet i Call my  ISP they Said to me you are connected everything fine , is something wrong with my Configuration

 

==============

Building configuration...

Current configuration : 4253 bytes
!
! Last configuration change at 13:18:27 UTC Tue May 6 2014 by datadyne112
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DRouter
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 nHDXAoLvGLmQed41qmDNZCxgqlA9iRCmQcDDPutJwVE
!
no aaa new-model
service-module wlan-ap 0 bootimage autonomous
!
!
!
!
ip dhcp pool Datadyne
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 dns-server 168.187.147.244 196.1.69.99
 lease infinite
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-67306464
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-67306464
 revocation-check none
 rsakeypair TP-self-signed-67306464
!
!
crypto pki certificate chain TP-self-signed-67306464
 certificate self-signed 01
  30820227 30820190 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 36373330 36343634 301E170D 31343035 30323133 31373034
  5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
  2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D363733 30363436
  3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100CB62
  C52EA763 6DE902FE D02E4676 AE5D02AA 297C7594 9D66CEB8 479A9A81 DB6E629C
  CFF773AE CED837B4 D37D7571 56FC186E C38C1498 260D3CE0 CE0F26B3 86CC0CF0
  4D70DD7E 22C50E9F C6D9FD5B 1F246FA8 22711410 FB8C2EE9 B0628CC3 BB766926
  3A22AF2A 3D026F09 BC24F2BD 6F9B774F FF1EB5D4 1DF4CAE3 EAC2C592 D5BF0203
  010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 551D2304
  18301680 14853C77 7570D174 CAF7CE32 8CDA5A4E 03AFD083 85301D06 03551D0E
  04160414 853C7775 70D174CA F7CE328C DA5A4E03 AFD08385 300D0609 2A864886
  F70D0101 05050003 818100B8 A4F854F8 B07119F0 1947F4B4 4921F15F 6BF55C7B
  6987C222 E8518794 70F435FE 9617C4E2 D99568DD E73AE8FA BDD361BA DCB8B289
  18AFCED6 D5706FB5 8AC25BA3 A5C11D36 B29F425C C3102049 E1B841AE 5FE45E0D
  9816846B 56222723 90692C0F F0200E20 D2650317 979451F3 6C5FCB47 9BDF9630
  8493CB08 59F598CD 63F2AD
        quit
license udi pid C897VAW-E-K9 sn FCZ173892QS
!
!
!
spanning-tree portfast bpduguard
username yourusername privilege 15 secret 4 nHDXAoLvGLmQed41qmDNZCxgqlA9iRCmQcDDPutJwVE
!
!
controller VDSL 0
!
no ip ftp passive
!
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 hold-queue 224 in
 pvc 0/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface Ethernet0
 no ip address
 shutdown
!
interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet1
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet2
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet3
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet4
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet5
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet6
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet7
 no ip address
 spanning-tree portfast
!
interface GigabitEthernet8
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Wlan-GigabitEthernet8
 no ip address
!
interface wlan-ap0
 description Embedded Service module interface to manage the embedded AP
 no ip address
!
interface Vlan1
 ip address 192.168.0.1 255.255.255.0
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication pap callin
 ppp chap hostname datadyne112
 ppp chap password 0 acdsee12
 ppp pap sent-username yourusername password 0 yourpassword
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
 privilege level 15
 password password
 login local
 no modem enable
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 stopbits 1
line vty 0 4
 password password
 login local
 transport input all
 transport output all
line vty 5 15
 password password
 login
 transport input all
!
scheduler allocate 20000 1000
!
end

 

 

 

2 REPLIES

Hello Can you ping anything

Hello

Can you try adding the below configuration then ping the internet - ping 8.8.8.8

int vlan 1
ip nat inside

access-list 1 permit 192.168.0.0 0.0.0.255

ip nat inside source-list 1 interface dialer0 overload

ip route 0.0.0.0 0.0.0.0 dialer 0

int interface Dialer0
no dialer-group 0

 

 

 

res

 

Paul

 

Please don't forget to rate any posts that have been helpful. Thanks.
New Member

Thank 4 replyi did wt u wrote

Thank 4 reply

i did wt u wrote  and tried to ping any internet sites not working

...

any idea

150
Views
0
Helpful
2
Replies
CreatePlease to create content