Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

configure nat for interface 0/1

configure nat for interface 0/1

i have 2 wans i want configure nat on interface 0/1 and test it with computer connected to 0/1/2(i configured 10.0.0.2 and working dns on the computer interface) my interface address is 192.168.xx.xx 255.255.255.252(configured by internet supplier) and my legal ip address

(by internet supplier) is 213.31.xx.xx subnet 255.255.255.248

i want to give hosts subnet 10.0.0.0

interface 0/0 connected to switch and active i cant touch it

the router is 1841

thanks in advance

b555

interface FastEthernet0/0

description Line To Bez

ip address 10.20.xxx.xxx 255.255.255.252

ip nbar protocol-discovery

speed 100

full-duplex

!

interface FastEthernet0/1

description Line To Info

ip address 192.168.x.x 255.255.255.252(configured by supplier)

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1/0

description Connected to LAN

!

interface FastEthernet0/1/1

!

interface FastEthernet0/1/2

switchport access vlan 3

!

interface FastEthernet0/1/3

description trunk

switchport mode trunk

shutdown

!

interface Vlan1

description Line To LAN

ip address 212.179.xxx.xx 255.255.255.248

!

interface Vlan2

description infonetLegalToLan (not active just for try)

no ip address

!

interface Vlan3

description infonet

ip address 10.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.20.xxx.xxx for first interface

ip route 0.0.0.0 0.0.0.0 192.168.x.x for second interface

!

!

no ip http server

ip http authentication local

ip http secure-server

ip nat pool overinfoToUsers 213.31.xx.x 213.31.xx.x netmask 255.255.255.248

ip nat inside source list 7 pool overinfoToUsers overload

!

ip access-list standard test

!

access-list 1 permit any

access-list 7 permit 10.0.0.0 0.0.0.255

access-list 18 remark Remote Management

2 REPLIES
Silver

Re: configure nat for interface 0/1

Hi ,

Create an access-list 7 as below

after that go to int f0/0 and configure the command ip nat inside..

access-list 7 permit 10.20.0.0 0.0.0.3.

int f0/0

ip nat inside

Thanks,

Satish.

New Member

Re: configure nat for interface 0/1

hi, but i want to nat wan interface 0/1

(wan 0/0 is active now connected to a cheap temporery router thats why i am making tests on interface 0/1 and 10.0.0.0 i want to send the internal computers )

the completed configuration i want 2 valns one for wan 0/0 and for 0/1

thanks in advance

b555

111
Views
0
Helpful
2
Replies
CreatePlease to create content