Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Configuring a router as a Frame Relay Switch (GNS3)

hub+and+spoke.jpeg.jpeg

I need help in configuring  the FRS, East and West routers.(all routers must be on the subnet 172.16.124.0/29)

Here is my configuration of the HQ router:

interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Loopback2
ip address 10.1.2.1 255.255.255.0
!
interface Loopback3
ip address 10.1.3.1 255.255.255.0
!

interface Serial0/0

no ip address

encapsulation frame-relay

!

interface Serial0/0.1 multipoint

frame-relay map ip 172.16.124.3 103 broadcast

frame-relay map ip 172.16.124.2 102 broadcast

frame-relay interface-dlci 102                                                      

frame-relay interface-dlci 103

Everyone's tags (1)
1 REPLY

Re: Configuring a router as a Frame Relay Switch (GNS3)

4536
Views
0
Helpful
1
Replies
CreatePlease to create content