Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Configuring a used 1811

I still havent found the right PDF manuals for the 1811 so forgive some stupid questions...

I got a 1811 from EBay, had to reset it back to scratch for my configuration.

I thought I would configured on of the 8 LAN ports with a static that I then can use as the default gateway from the network. However after configuring it, or trying to, it tells me FastEthernet9 cannot have IP Addresses on L2 links. Heck I havent a clue what this is. About the only command I have done so far is put in the passwords and try to get an IP connection.

Can anyone give me a clue how to make one of the LAN ports work so I can access the router from IP?

thank you!

10 REPLIES
Hall of Fame Super Bronze

Re: Configuring a used 1811

As the message implies, those ports are Layer2 capable and any Layer3 information must be applied to a virtual interface.

By default, all ports are associated to Vlan 1, so if you want to access the switch for management via IP, just enter an IP that belongs to your LAN subnet under Vlan 1.

You can create multiple Vlans and associate those Vlans to different interfaces.

For instance:

#vlan database

http://www.cisco.com/en/US/docs/ios/lanswitch/command/reference/lsw_u1.html#wp1012545

(vlan)#vlan 2

(vlan)#vlan 3

(vlan)#vlan 4

(vlan)#exit

#config t

(config)#int f1

(config)#switchport access vlan 2

(config)#interface vlan 2

(config)#ip address 192.168.2.1 255.255.255.0

and do the same for the other ports and associate them with different Vlans.

HTH,

__

Edison.

Community Member

Re: Configuring a used 1811

At this point I only need one of the ports, so that is pretty easy. Thank you!

The final for this is to have two internet connections and the LAN will connect to the ASA 5505. I guess I will setup one of the LAN for maintenance access and another one to go to the ASA. Does that sound about right?

THANK YOU AGAIN!

Hall of Fame Super Bronze

Re: Configuring a used 1811

If you are going to use the LAN connection from this router to the ASA, you can use the regular Layer3 ports on this router and do not use the L2 etherswitch modules. The etherswitch module allows you to connect users in small office environment without the need of purchasing an additional switch for LAN.

__

Edison.

Please rate helpful posts

Community Member

Re: Configuring a used 1811

Is this something I need to configure in the OS or did I get the wrong router?

Hall of Fame Super Bronze

Re: Configuring a used 1811

If you post the show run output I can point you to the L3 and L2 interfaces from this router.

Community Member

Re: Configuring a used 1811

Current configuration : 1288 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname msirouter1

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$8GPy$O3zKnrRrjgPnwysgGPGAh0

enable password xxxx

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

ip cef

!

!

!

interface FastEthernet0

no ip address

shutdown

speed auto

full-duplex

!

interface FastEthernet1

no ip address

shutdown

speed auto

full-duplex

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

switchport access vlan 2

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 10.215.81.2 255.255.255.0

!

interface Async1

no ip address

encapsulation slip

!

router rip

redistribute connected

network 10.0.0.0

!

ip classless

!

!

ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

snmp-server community public RO

!

!

!

!

control-plane

!

!

line con 0

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

password xxxxxx

login

!

end

Hall of Fame Super Bronze

Re: Configuring a used 1811

Based on the router datasheet:

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/ps6184/product_data_sheet0900aecd8028a95f_ps5853_Products_Data_Sheet.html

It has (2) FE WAN Ports so I'll assume the first 2 FE interfaces are Layer3 and you should be able to enter an IP address under those interfaces.

HTH,

__

Edison.

Community Member

Re: Configuring a used 1811

Those are the two ports for the WAN.

Hall of Fame Super Bronze

Re: Configuring a used 1811

The connotation of WAN ports can be a little misleading. Those ports can be used for Layer3 LAN connection. The only special quality they have over the remaining FE ports is the ability to accept a Layer3 address under their interfaces.

If you want to use the L2 FE ports with the virtual interface, that can also be doable.

__

Edison.

Community Member

Re: Configuring a used 1811

I need 2 ports for the internet connections. I would have thought FE0 and FE1 would be used for that. There isnt anything else left to use for the LAN connections other than FE2-9

211
Views
5
Helpful
10
Replies
CreatePlease to create content