Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring channelized E1 G.703 Head office and branch routers

Hi,

We have bank with a Head office router 2811 and third party routers at the 8 branch offices. The branch office are to be connected to the head office router. At the head office

The ISP connection is channelised E1 G.703 2mbps link at head office . The branch offices have either 64kpbs or 256kbps connections.

I am using HWIC 1ce1t1-pri card on the cisco router. The ISP has provided the time slots

The branch office connections are V.35 from the ISP.

here is the configuration  of head office cisco router.

controller E1 0/1/0

framing NO-CRC4

clock source internal

channel-group 1 timeslots 1-4

channel-group 2 timeslots 5-8

channel-group 3 timeslots 9-12

channel-group 4 timeslots 13

channel-group 5 timeslots 14

channel-group 6 timeslots 15

channel-group 7 timeslots 16

channel-group 8 timeslots 17

interface Serial0/1/0:1

description a

ip address 192.168.99.2 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:2

description b

ip address 192.168.99.10 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:3

description  c

ip address 192.168.99.22 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:4

description d

ip address 192.168.99.6 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:5

description e

ip address 192.168.99.14 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:6

description f

ip address 192.168.99.18 255.255.255.252

!

interface Serial0/1/0:7

description g

ip address 192.168.99.26 255.255.255.252

encapsulation ppp

!

interface Serial0/1/0:8

description Ponda branch

ip address 192.168.99.30 255.255.255.252

encapsulation ppp

!

The E1 controller show status at up with no errors when "show controller e1 0/1/0 " is done

but the   all Serial 0/1/0:x interfaces show  "interface up line protocol down"

Here is the branch office router configuration

interface serial x/x

Ip address 192.168.99.x  255.255.255.252

encapsulation ppp

bandwith  64kps or 256kbps

Again at the branch offices i get

serial inteface is up , line protocol is down.

Am l missing something here. please help urgently.

I am also attaching the screen shot of  head office router  for " show controller e1 0/1/0 " and show "serial interface "

i dont have screenshot  of any branch office router

please help.

4 REPLIES
New Member

Re: Configuring channelized E1 G.703 Head office and branch rout

Just a correction.  the framing is crc4 .

The ISP  branch modem  support framed timeslots.

Hall of Fame Super Silver

Re: Configuring channelized E1 G.703 Head office and branch rout

Hello Favol,

check with service provider again the timeslots assignment and if you need to do something similar on branch offices

>> The branch office connections are V.35 from the ISP

no frames are received on each serial interface as you can see "Last input" line shows 19 minutes ago in show interface output.

As a result of not receiving L2 keepalives (in your case they should be PPP) the state of each serial interface is up/down

This would happen also if mismatching encapsulations were used at the two ends but the fact that no packets are received leads to a possible mismatch on mapping of E1 timeslots or a missing configuration on their TDM equipment they need to convert in N timeslots each branch circuit and then to map the N timeslots in the correct position on the E1 towards central site.

SP has to perform switching of timeslots in the correct positions in order to achieve connectivity

Hope to help

Giuseppe

New Member

Re: Configuring channelized E1 G.703 Head office and branch rout

Thanks Giuseppe

I will be going to the ISP exchange with the head offfice router and the branch office router both are cisco 2811.

becoz even i feel its a issue with thier end.

New Member

Re: Configuring channelized E1 G.703 Head office and branch rout

I managed to get the setup working. It was an ISP issue. Just want to let people who will configure channelized e1 with timeslots for first time, the

above configuration is correct. you need to only confirm 2 things from ISP. first is the framing i.e  no-crc4 or crc4 , second is the time slot for each branch.

The time slot has to be given by the ISP.

Line code and path code violations mostly is to do with ISP line as i found out.

Thanks guy for your inputs

1260
Views
5
Helpful
4
Replies