Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring Fail Over - Data Lines & Internet Lines

Good Day!

I'm currently connected with my DIA 4mbps connection (for Internet) and having a 8mbps connection for Data.

My Branch office is connected to our Main office via VPN. 

My Task now is configure the 8mbps as a fail-over and all traffic related to Data line connection will go Through 8mbps Connection meaning 

Data & Internet now is separate. 

 

4mbps is configure in my router:

interface Tunnel1
 description Tunnel to Turaif
 ip address 10.10.10.10 255.255.255.252
 tunnel source 212.76.93.113
 tunnel destination 213.236.37.217
!
interface FastEthernet0/0
 description Connected to STC-Sahara Router
 mtu 1492
 ip address 192.168.115.202 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description LAN
 ip address 212.76.93.113 255.255.255.248
 ip nbar protocol-discovery
 ip flow ingress
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
 no snmp trap link-status
!
interface Dialer1
 no ip address
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.115.201
ip route 10.10.50.0 255.255.255.0 212.76.93.118
ip route 172.16.0.0 255.255.255.0 10.10.10.9
ip route 172.16.1.0 255.255.255.0 10.10.10.9
ip route 172.16.2.0 255.255.255.0 212.76.93.118
ip route 172.16.3.0 255.255.255.0 212.76.93.118
ip route 172.16.7.0 255.255.255.0 212.76.93.118
ip route 172.16.13.0 255.255.255.0 10.10.10.9
ip route 172.16.14.0 255.255.255.0 10.10.10.9

ip http server
ip http authentication local
no ip http secure-server
!
!
ip nat inside source list 101 interface FastEthernet0/1 overload
!
access-list 101 permit ip 172.16.2.0 0.0.0.255 any
access-list 101 permit ip 172.16.3.0 0.0.0.255 any

and my 8mbps is separated to Cisco Router 2801. I've already configured the initial interface connection.

Int from ISP: 192.168.117.138

Int from Private IP: 172.16.3.5

 

My question is how can I configured the Fail over to my two lines and how can I separate the line from Data Traffic to Internet Traffic?

 

Thanks & Best regards,

Michael 

 

 

5 REPLIES

Hi ,8mbps connection for Data

Hi ,

8mbps connection for Data. - Is this is a Leased Line between main office & branch office ??

My Branch office is connected to our Main office via VPN.  - is it connected IPSEC VPN tunnel over internet ??

Your requirement is configure Backup for your datalink ?? towards your branch office ??

Share me network diagram if any .

HTH

Sandy

New Member

 8mbps for Data? Is this is a

 8mbps for Data? Is this is a Leased Line between main office & branch office ?? - Yes Sir, this is Lease line point to point. 

 

My Branch office is connected to our Main office via VPN.  - is it connected IPSEC VPN tunnel over internet ?? - yes Sir. 

 

Your requirement is configure Backup for your datalink ?? towards your branch office ?? - My requirement is to connect all data line traffic to our main office and Internet line separate.

 

Thank you

 

Hi, According to your diagram

Hi,

 According to your diagram , all your branch office connect to your routers via leased line , And internet traffic is passed via juniper firewall , everything looks okay . 

Any data traffic designated between your branch office will be passed through your head office router , for internet traffic your head office router will forward the traffic to your firewall . 

Its looks good

Where you want to separate data and internet traffic here ??

 

HTH

Sandy

New Member

Hi Sir, That is my existing

Hi Sir, 

That is my existing scenario,I have one Cisco router excess. I would like to know the configuration for  failover which is any data Traffic from Main Office to Branch Site will go to Router A and any Internet Traffic will go to Router B.

 

Thank you in advance. 

 

Regards, 

Michael 

New Member

Any HELP please....Thanks &

Any HELP please....

Thanks & best regards,

Michael

64
Views
0
Helpful
5
Replies