Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuring NAT on 1800

Hi all,

I am not experienced with NAT or port forwarding I hope I can get help from this forum. My situation is like this. I want to be able to remotely connect to a DVR (digital video recorder) via the internet. What I want is to connect via the router's public address on a certain TCP port and get this forwarded to a Private LAN address like for example 192.168.1.10. I am using a client software for the video recorder. My video recording software runs on windows XP. I did this setup with other DSL routers and it work perfect. I never did this on Cisco device

How can I achieve this? I tried this but it not working

ip nat inside source static x.x.x.x 192.168.1.10

This is how my LAN side is configured

interface Vlan1

description LAN-ACCESS

ip address 192.168.1.9 255.255.255.248 secondary

ip address x.x.x.x 255.255.255.248

x.x.x.x is my public address. I am using 192.168.1.9 as my gateway on the XP machine and 192.168.1.10 as an IP address of the machine. If I allocate my DVR a public address, I can connect perfectly. I guess this point to the NAT problem

Any input will be highly appreciated

2 REPLIES

Re: Configuring NAT on 1800

NAT to Send incoming connections to the WinXp box.

ip nat inside source static x.x.x.x 192.168.1.10

If f0/1 is the Internet(outside) interface,

int f0/1

ip nat outside

and

interface vlan1

ip nat inside

Also if there is an access-list on the ouside interfce, then allow connections to the WinXp box.

New Member

Re: Configuring NAT on 1800

I am using WAN interface (ATM0)to connect to the internet and assigned a public address to my VLAN1 interface. all myEthernet interfaces are for local connection. I am uing FastEthernet0 to connect to my DVR and the rest are not used.

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

load-interval 30

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

no ip redirects

no ip unreachables

no ip proxy-arp

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

description LAN-ACCESS

281
Views
0
Helpful
2
Replies