Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Connect Fiber Optic Device to CISCO 2911

Hello colleagues, 

I cannot connect  fiber optic network device ADVA FSP 150 CC to Cisco 2911. I connected the device directly to computer and it worked well but I couldn't make it through the router. IP and DNS are static. To connect devices I use RJ-45 rollover cable.

Here is the info:

Bandwidth: 10Mb 
IP Block: 24.43.28.248 /30 
Subnet: 255.255.255.252 
Gateway: 24.43.28.249 
Usable IP range: 24.43.28.250 
DNS1: 209.18.47.61 
DNS2: 209.18.47.62 
Speed: 100 
Duplex: Full 

 

Could you please  tell me what is the possible problem is, 

Here is Show run listing 

!

!

!

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 192.168.1.1 192.168.1.10

!

ip dhcp pool ccp-pool

 import all

 network 10.10.10.0 255.255.255.248

 default-router 10.10.10.1 

 lease 0 2

!

ip dhcp pool DHCP_POOL

 network 192.168.1.0 255.255.255.0

 default-router 192.168.1.1 

 dns-server 192.168.2.1 

 domain-name OmniaLocal1

!

!

!

ip domain lookup

ip domain name yourdomain.com

ip name-server 209.18.47.61

ip name-server 209.18.47.62

no ipv6 cef

multilink bundle-name authenticated

!         

!

interface Embedded-Service-Engine0/0

 no ip address

!         

interface GigabitEthernet0/0

 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

 no ip address

 duplex auto

 speed auto

!         

interface GigabitEthernet0/1

 ip address 24.43.28.250 255.255.255.252

 ip nat outside

 ip virtual-reassembly in

 duplex full

 speed 100

!         

interface GigabitEthernet0/2

 no ip address

 ip nat inside

 ip virtual-reassembly in

 duplex auto

 speed auto

!         

interface GigabitEthernet0/2.1

 encapsulation dot1Q 1 native

 ip address 192.168.1.1 255.255.255.0

 ip nat inside

 ip virtual-reassembly in

!         

ip forward-protocol nd

!         

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!         

ip nat inside source list 1 interface GigabitEthernet0/1 overload

!         

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 23 permit 10.10.10.0 0.0.0.7

!         

!         

!         

control-plane

!         

!         

 

1 REPLY

Hi there, Please try using

Hi there,

 

Please try using straight over cable or set the cisco side interface as below

 

Speed=auto

duplex=auto

 

HTH

Hitesh

200
Views
0
Helpful
1
Replies
CreatePlease to create content