Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Connecting 2 1720 routers with 1dsu t1

For sometime now ive been trying to connect 2 1720 routers together with 1dsu t1 card. I know the T1 crossover cable is correct. But I cant seem to get the configuration right. Ive tried clock rate's service-module commands and just cant get it to work, there has to be something Im missing. I need to get them to work like a DTE and DCE.

Im trying to do the labs for Phase 3 & 4 at home. At school we have the serial WAN cards, DCE and DTE are configured easily. Ive tried packet tracer 4 but it does not always work with option.

5 REPLIES

Re: Connecting 2 1720 routers with 1dsu t1

hi

whats the interface status on both the routers ?

can you post the output of show interface serial x/x and also show controller serial x/x from both the routers ?

Also post the running config of both the routers ..

regds

New Member

Re: Connecting 2 1720 routers with 1dsu t1

RTR_A

RTR_A#sh run

Building configuration...

Current configuration : 753 bytes

!

! Last configuration change at 11:55:09 UTC Tue Feb 6 2007

! NVRAM config last updated at 11:55:13 UTC Tue Feb 6 2007

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR_A

!

boot-start-marker

boot-end-marker

!

!

memory-size iomem 25

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

no ftp-server write-enable

!

!

!

!

interface FastEthernet0

no ip address

shutdown

speed auto

!

interface Serial0

ip address 192.168.1.1 255.255.255.0

service-module t1 clock source internal

service-module t1 timeslots 1-24

!

ip classless

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

!

!

end

****************************************

RTR_B

RTR_B#sh run

Building configuration...

Current configuration : 666 bytes

!

! Last configuration change at 01:38:35 UTC Sun Nov 26 2006

! NVRAM config last updated at 01:39:29 UTC Sun Nov 26 2006

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RTR_B

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

!

!

!

ip cef

!

!

!

!

interface FastEthernet0

no ip address

shutdown

speed auto

!

interface Serial0

ip address 192.168.1.2 255.255.255.0

no fair-queue

service-module t1 clock source internal

service-module t1 timeslots 1-24

!

ip classless

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

!

no scheduler allocate

!

end

***************************************

RTR_A

Serial0 is down, line protocol is down

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 192.168.1.1/24

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:27:39

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1152 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 45 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=dow

*****************************************

RTR_B

Serial0 is down, line protocol is down

Hardware is PQUICC with Fractional T1 CSU/DSU

Internet address is 192.168.1.2/24

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:28:34

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 47 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=down DSR=up DTR=up RTS=up CTS=down

*************************************

New Member

Re: Connecting 2 1720 routers with 1dsu t1

All that I am trying to do is get these 2 routers to talk to one another with the WIC-1DSU-T1 cards, Simulating having the serial WIC-2A/s card with the DTE and DCE cables.

With the WIC-2A all I needed was the IP clock rate and that was it. I need one router with an IP being the DCE and the other one will act as the DTE. Then i can configure want I need for the lab.

Silver

Re: Connecting 2 1720 routers with 1dsu t1

Hi Joshua,

Just check the line code,framing and cablelength on both the sides. if required try by giving loop from one side....

Just go thro. this document which may help you for configuration tasks.

http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guide09186a0080194a32.html#wp1025039

Rate if it does,

Rgs.

New Member

Re: Connecting 2 1720 routers with 1dsu t1

Found the problem. The RJ-45 connectors were at folt. When I cripped them down I broke the tabs going into the lines. I must have had a bad bag. Tried a differetn brand and was able to connect. Sorry for the inconvence.

297
Views
0
Helpful
5
Replies