Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Consult / doubt

Gurus.

Let me know in what case I must be upgrade my router 1841. In this moment I have DRAM 256 / Flash 64 and using IOS 15,x. This only for curiosity, ???

2 REPLIES

Re: Consult / doubt

Fix security vulnerabilites           

Bug fixes/crashes

You need a feature that is in newer IOS

You need a feature that is in a different feature set

VIP Purple

Consult / doubt

There are typically three reasons:

  1. the running IOS has a bug that affects you
  2. the IOS has a security-vulnerability that is relevant to you
  3. you wnat to use a feature that is only available in the newer IOS.

--

Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

166
Views
0
Helpful
2
Replies
CreatePlease to create content