Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CP express and Router 1921

Hello,

I'm configuring my laptop and the router to access with the CP express.

But I have a strange issue.

I'm launching the router IP in the browser IE8. The web page is asking me the user and password.

The router is accepting it but after the web page is staying white.

Somebody could to give me a way.

regards,

Didier

7 REPLIES
VIP Purple

CP express and Router 1921

I have heard of problems with IE8 and certain Cisco devices before. If possible, try to install Google Chrome (which is much faster anyway, IMHO), and see if the problem persists.

I found this useful tip in another post, try and reset IE8 to its default as following:

Reset IE

============

Note: the following steps will disable all of installed add-ons and reset IE to default settings.

1. Click the Start Button, type "inetcpl.cpl" (without quotation marks) in the Start Search box, and then press Enter.

2. On the Advanced tab, click Reset.

3. In the Reset Internet Explorer Settings dialog box, click Reset.

4. When it finishes restoring the default settings, click Close, and then click OK twice.

HTH,

Georg

New Member

CP express and Router 1921

Hi georg,

thanks for these informations. Unfortunately the issue is the same. But, Chrome is more talkative. It said that the web page is inaccessible or was moving.

I will continu to investigate.

Didier

VIP Purple

CP express and Router 1921

Didier,

thinking about it, the problem could also be related to the Java Runtime Environment. You might want to try the following (this is an excerpt from the CP Release Notes):

Step 1

Go to Start > Control Panel > Java

Step 2

Click 'View' under Java Applet Runtime Settings

Step 3

Select your JRE in use.

Step 4

Set the "Java runtime parameters" with the value "-Xmx256m -Dsun.java2d.d3d=false".

In addition, if JRE is upgraded to versions 1.6.0_11 or above, following settings are needed after CiscoCP installation.

Step 1

Go to Start > Control Panel > Java > Advance

Step 2

Select "Java Plug-in" tree.

Step 3

Uncheck the check box for Enable next-generation Java Plug-in.

Step 4

Restart Cisco CP.

Saluts,

Georg

New Member

CP express and Router 1921

Georg,

I'm following your instruction but I have the same issue with CP express.

It seems it is a Java problem.

I'm downloading the CP professionnal.

I'm launching it and it's discovering my router.

But when I'm selecting in the configuration the time option (for example), the windows on the right is displaying : Java is not enable for this browser.

Very strange because in the IE8 browser option (TOOLS, Internet option, SECURITY TAB, PERSONNAL LEVEL), the option SCRIPT JAVA APPLET is authorized.

Didier

VIP Purple

CP express and Router 1921

Didier,

here is an excerpt from an earlier answer from a Microsoft support agent:

In IE 8 there is not a Java section on the advanced menu.  Java is listed in the Add-ons.  To check if Java is installed and enabled click on “Tools” on the IE Menu Bar and click Manage Add-ons.  In the Manage Add-ons window make sure that Tool Bars and Extensions is highlighted on the left hand side of the Window and then look for the Sun Microsystems section in the main area of the window.  If it is listed there but shows to be disabled, click on the Java plug-ins and enable them.  If they do not show up in the Add-ins, it means that Java didn’t install correctly.

If Java was not installed correctly go to the Control Panel and uninstall java. Read this Microsoft Knowledge Base article about the Windows Installer Cleanup Utility:

http://support.microsoft.com/default.aspx?scid=kb;en-us;290301

Download and install the utility.  Run it and look for the Java install and remove the leftover install files if the utility finds any.  Once this has been completed follow this link to download and install Java 6:

http://www.java.com/en/download/index.jsp

You might want to try this. Also, try and lower the security level of the Local Intranet in IE8 (and make sure that the URL CP uses is listed under the Local Intranet).

Regards,

Georg

New Member

CP express and Router 1921

After testing your proposition, the issue was the same.

So, I uninstalled IE8 and installled it again and it's working ..

Very strange.

Thanks a lot.

Regards,

Didier

VIP Purple

CP express and Router 1921

Didier,

glad to hear that it's working. Sometimes it takes whatever it takes...;)

Regards,

Georg

394
Views
0
Helpful
7
Replies
CreatePlease login to create content