Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CPU and Bandwidth utilization too high on Cisco 1721

Hello All

I have having issues with High CPU and Bandwidth Utilization.

I am not a network specialist and hence need help.

I have attached show tech-support output.

I think the issue with some kind of attach.

I used SDM to configure the router.

Please help

Thanks in advance

Mcyclegar

4 REPLIES
Super Bronze

Re: CPU and Bandwidth utilization too high on Cisco 1721

Alas, looks like your tech-support output missed one of the CPU spikes. If you could snag one when things are bad . . .

In the meantime, bold items might be removed/changed to reduce load:

interface Ethernet0

description $FW_OUTSIDE$$ETH-WAN$

ip address xx.xxx.42.169 255.255.255.224

ip access-group 101 in

ip verify unicast reverse-path <<== possible overkill

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip inspect SDM_LOW out

ip route-cache flow

half-duplex <<== if supported, full or auto would be nice

no cdp enable

!

interface FastEthernet0

description $FW_INSIDE$

ip address 192.168.0.1 255.255.255.0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip nbar protocol-discovery <<== more possible overkill

ip route-cache flow

speed auto

half-duplex <<== if supported, full or auto would be nice

no cdp enable

service-policy output SDM-QoS-Policy-1 <<== from 10 to 10 (or 100), shouldn't be any need

Community Member

Re: CPU and Bandwidth utilization too high on Cisco 1721

Thanks for the reply joseph

I tried as you suggested and still i had problems , the cpu utilization was not going to 100% but was about 40-60 and bandwidth utilization was also like 30-30% and though internet was working fine i had issues with the VOIP phones on the network.

I tried disabling the firewall and its seems better now.

But this is not a good solution.

Can you please recommend me basic firewall setting which will not take the cpu load and also does not block the voice traffic.

Just a fyi VOIP required for my network to have 5060 to 6000 UDP ports open.

Can you please suggest me the configuration on that.

Thanks in advance

Mohammed

Super Bronze

Re: CPU and Bandwidth utilization too high on Cisco 1721

See reply.txt . . .

Re: CPU and Bandwidth utilization too high on Cisco 1721

When you get the problem of bandwidth and high cpu I would suggest you to remote the NAT config and check if the problem is restored.

I have a feeling the NAT overload on this router model with crypto and other config would be causing the problem.

366
Views
0
Helpful
4
Replies
CreatePlease to create content