Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Creating a etherchannel

Hi,

I want to create a etherchannel between to between two switches of 3560 series to bundle two gigaethernet port of switch that are back-to-back connected.

Regards,

Jalali

3 REPLIES

Re: Creating a etherchannel

New Member

Re: Creating a etherchannel

Hai Jalali

Following is the configuration

GigabitEthernet0/1 & GigabitEthernet0/2 of switch A and switch B are made etherchannel

switchA#conf t

switch(conf)#interface Port-channel5 <---port channel number

switch(conf-if)#switchport trunk encapsulation dot1q

switch(conf-if)#switchport mode trunk

switchA#conf t

switchA(conf)#interface GigabitEthernet0/1 <--Interface to be bundle

switchA(conf-if)#switchport trunk encapsulation dot1q

switchA(conf-if)#switchport mode trunk

switch(conf-if)#channel-group 5 mode on <---made member

switchA#conf t

switchA(conf)#interface GigabitEthernet0/2 <-- second Interface to be bundle

switchA(conf-if)#switchport trunk encapsulation dot1q

switchA(conf-if)#switchport mode trunk

switch(conf-if)#channel-group 5 mode on <---made member

=================================================

Switch B

switchB#conf t

switchB(conf)#interface Port-channel5 <---port channel number

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB#conf t

switchB(conf)#interface GigabitEthernet0/1 <--Interface to be bundle

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB(conf-if)#channel-group 5 mode on <---made member

switchB#conf t

switchB(conf)#interface GigabitEthernet0/2 <-- second Interface to be bundle

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB(conf-if)#channel-group 5 mode on <---made member

New Member

Re: Creating a etherchannel

Hai Jalali

Following is the configuration

GigabitEthernet0/1 & GigabitEthernet0/2 of switch A and switch B are made etherchannel

switchA#conf t

switch(conf)#interface Port-channel5 <---port channel number

switch(conf-if)#switchport trunk encapsulation dot1q

switch(conf-if)#switchport mode trunk

switchA#conf t

switchA(conf)#interface GigabitEthernet0/1 <--Interface to be bundle

switchA(conf-if)#switchport trunk encapsulation dot1q

switchA(conf-if)#switchport mode trunk

switch(conf-if)#channel-group 5 mode on <---made member

switchA#conf t

switchA(conf)#interface GigabitEthernet0/2 <-- second Interface to be bundle

switchA(conf-if)#switchport trunk encapsulation dot1q

switchA(conf-if)#switchport mode trunk

switch(conf-if)#channel-group 5 mode on <---made member

=================================================

Switch B

switchB#conf t

switchB(conf)#interface Port-channel5 <---port channel number

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB#conf t

switchB(conf)#interface GigabitEthernet0/1 <--Interface to be bundle

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB(conf-if)#channel-group 5 mode on <---made member

switchB#conf t

switchB(conf)#interface GigabitEthernet0/2 <-- second Interface to be bundle

switchB(conf-if)#switchport trunk encapsulation dot1q

switchB(conf-if)#switchport mode trunk

switchB(conf-if)#channel-group 5 mode on <---made member

104
Views
0
Helpful
3
Replies
CreatePlease login to create content