Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Creating a VPN Tunnel but SDM says NO!! What to do?

I have a Cisco 2801 and im using SDM v2.3.2 and IOS image 12.4(6)T9.... im trying to create a VPN tunnel for a new facility in west Texas but the SDM says:

The IOS image in your router does not support the requested feature. To configure this feature, you need to go to Software Center on Cisco.com and upgrade you IOS image to one that supports this feature set.

Ok well I upgrade all the SDM software and IOS but now im actually downgrading it all and I still cannot get access to the VPN setup on SDM, does anyone know a solution here? Need help ASAP!!!

2 REPLIES
Community Member

Re: Creating a VPN Tunnel but SDM says NO!! What to do?

Hello,

In my opinion your IOS is not supporting crypto commands. You may need to upgrade your IOS to advance security enterprise version of IOS. It will definitely support SDM as well as IPSEC crypto commands.

HTH.

Thanks

Subodh

Hall of Fame Super Blue

Re: Creating a VPN Tunnel but SDM says NO!! What to do?

Wayne

"Ok well I upgrade all the SDM software and IOS but now im actually downgrading it all and I still cannot get access to the VPN setup on SDM,"

Not sure what you mean by this. What IOS feature sets have you tried. Note that it will not actually be the IOS version rather the feature set ie. you will need something like Advanced IP Services/Advanced Security.

What feature set are you using ?

You can use Cisco Feature Navigator to find out exactly which feature sets support IPSEC VPNs -

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Jon

130
Views
0
Helpful
2
Replies
CreatePlease to create content