Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CSM's and SSL's on 6509

We have two 6509's, one running Hybrid and the other running Native IOS. Our end goal is to consolidate to one 6509. My question is, what version of CatOS is needed to support this and what are the recommend steps to move the 2 CSM'S and 2 SSL modules.

1 REPLY

Re: CSM's and SSL's on 6509

Hi Friend,

The first question back to you is why do you wan to go for a single chassis archi. I would suggest to go for dual chassis archi and have your chassis based redundency as well the module redundancy.

If you have to go for any sepcific reasom then here are the details.

The minimum CAT OS required is 7.5(1) and the recommneded is 7.6(9). You might nedd to check the DRAm and flash option for the Cat OS upgrade if you are not running the recommeded one.

Please check the link below for all the details.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm#wp419671

Here are the links for module configuration and installation.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/mod_icn/csm/index.htm

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/mod_icn/ssl_mod/index.htm

HTH, Please rate if it does.

-amit singh

101
Views
0
Helpful
1
Replies
CreatePlease to create content