Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Customers Cisco 1941 Router

I ma working with a customer to get internet traffic through a Cisco 1941 router.  I have not worked with these routers before.  below is the current config for the router. What am I missing.  I can ping 8.8.8.8 (Google) from the router, but not from a pc connect to gig0/0.

TVC_TOS#sh run
Building configuration...

Current configuration : 2298 bytes
!
! Last configuration change at 13:56:19 UTC Mon Apr 14 2014 by tXXXXXXXXXXX
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname TVC_TOS
!
boot-start-marker
boot-end-marker
!
!
enable password 7 XXXXXXXXXXX
!
no aaa new-model
!
ip cef
!
!
!
!        
!
!
ip domain name tvcconnect.net
ip name-server 64.72.64.10
ip name-server 8.8.8.8
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1941/K9 sn FGL172021GD
!
!
username cXXXX privilege 15 password 7 XXXXXXXXXXX
username tXXXXXXXX privilege 15 password 7 XXXXXXXXXXXXX
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description To TOS Firewall
 ip address 192.168.110.130 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/0/0
 description TVC to TOS Interfeace
 ip address 67.231.65.98 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
 rate-limit output 10000000 1875000 38750000 conform-action transmit exceed-action drop
!        
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat pool internet 67.231.65.98 67.231.65.98 prefix-length 30
ip nat source list 20 pool internet overload
ip route 0.0.0.0 0.0.0.0 67.231.65.97
!
access-list 1 permit 192.168.110.0 0.0.0.255
access-list 10 permit any
access-list 20 permit 192.168.110.0 0.0.0.255
access-list 100 permit tcp any any eq www
access-list 100 permit tcp any any eq 443
access-list 100 permit tcp any any eq ftp
access-list 100 permit tcp any any eq ftp-data
access-list 100 permit tcp any any eq telnet
access-list 100 permit udp any any eq domain
access-list 100 permit udp any eq domain any
access-list 100 permit tcp any eq domain any
access-list 100 permit tcp any any eq domain
access-list 100 permit udp any any eq echo
!        
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 10 in
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 67.231.65.97
!        
end

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

On the router do:#term mon

On the router do:

#term mon

#debug ip nat trans

Then from your LAN PC ping 8.8.8.8.

This should show if the packet is actually getting to the router and whether the NAT configuration is working correctly.

1 REPLY
Silver

On the router do:#term mon

On the router do:

#term mon

#debug ip nat trans

Then from your LAN PC ping 8.8.8.8.

This should show if the packet is actually getting to the router and whether the NAT configuration is working correctly.

49
Views
0
Helpful
1
Replies
CreatePlease to create content