Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DDNS update

I have my ddns configure at cisco1721 and have a account at dydns.org, why this website didnt update my ip every time i reload router?

Building configuration...

Current configuration : 1691 bytes

!

! Last configuration change at 13:46:25 my Thu Mar 29 2007

! NVRAM config last updated at 13:46:26 my Thu Mar 29 2007

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname manoffice

!

boot-start-marker

boot-end-marker

!

logging buffered 14000 debugging

!

no aaa new-model

!

resource policy

!

clock timezone my 8

ip cef

!

!

!

!

ip domain name dyndns.tv

ip ddns update method sdm_ddns1

HTTP

add http://??:??@members.dyndns.org/nic/updatesystem=dyndns&hostname=<h>&myip=<

a>

interval maximum 0 0 1 0

!

vpdn enable

!

!

!

!

!

!

!

!

!

!

interface Ethernet0

description ***PPPOE***$ETH-WAN$

bandwidth 1024

no ip address

ip tcp adjust-mss 1452

full-duplex

pppoe enable

pppoe-client dial-pool-number 1

!

interface FastEthernet0

ip address 10.0.0.2 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

!

interface Dialer0

no ip address

!

interface Dialer1

description *** For ADSL Dialup ***

ip ddns update hostname manoffice.dyndns.tv

ip ddns update sdm_ddns1

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 14400 either

dialer-group 1

ppp authentication pap callin

ppp pap sent-username ????@streamyx password 0 ?????

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

no ip http secure-server

ip nat inside source list 101 interface Dialer1 overload

!

access-list 101 permit ip 10.0.0.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login

!

ntp clock-period 17179887

ntp server 192.228.128.20

end

Mar 29 06:01:31.798: HTTPDNSUPD: Sending request

Mar 29 06:01:32.934: HTTPDNSUPD: Response for update manoffice.dyndns.tv <=> 218.111.164.94

Mar 29 06:01:32.938: HTTPDNSUPD: DATA START

notfqdn

Mar 29 06:01:32.938: HTTPDNSUPD: DATA END, Status is Response data recieved, successfully

Mar 29 06:01:32.938: HTTPDNSUPD: Call returned SUCCESS for update manoffice.dyndns.tv <=> 218.111.16

4.94

Mar 29 06:01:32.938: DYNDNSUPD: Another update completed (outstanding=0, total=0)

Mar 29 06:01:32.942: HTTPDNSUPD: Clearing all session 65 info

Is it success already?

384
Views
0
Helpful
0
Replies