Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

DDR only for ISDN?

Is DDR only used for ISDN connections? I have a router that I believe formerly had an ISDN connection on it. Now, it only has Frame-Relay. But, there is a dialer-list 1 protocol ip permit & dialer-list 1 protocol ipx permit statement on the router. Is this a "leftover" or is it still being used?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: DDR only for ISDN?

Yes, you can remove them.

3 REPLIES

Re: DDR only for ISDN?

Dialer list commands are mostly used over Dial on-demand links like the ISDN.

Check where the dialer-group command is applied.

You are the best person who knows your setup and we cant say if it is a "leftover" or still being used.

More info on DDR:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/dial_r/drprt3/drhowddr.htm

New Member

Re: DDR only for ISDN?

There is no dialer-group command on this router. I inherited this router & it's configs.

Here is the config - some stuff was changed to protect the innocent!

Current configuration:

!

version 11.3

no service password-encryption

!

hostname Router1

!

boot system flash 1:80273404.bin

enable secret XXX.

!

!

!

!

interface Ethernet0/0

ip address 172.16.18.1 255.255.255.0

ip helper-address 172.16.108.23

!

interface Serial0/0

ip address 172.16.42.2 255.255.255.0

encapsulation frame-relay IETF

frame-relay interface-dlci 291

!

router rip

network 172.16.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.42.1

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

snmp-server community public RO

snmp-server location XXX

snmp-server contact XXX

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password XXX

login

!

end

Re: DDR only for ISDN?

Yes, you can remove them.

108
Views
0
Helpful
3
Replies
CreatePlease to create content