Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DDR Routing Problem

I have four modems dialing out to create a multilink. The modems work fine I can keep them up for the longest I have tried is 23 hours. But I can not keep any kind of routing up for more than 10 minutes. I tried EIGRP and am now trying static routes. I have had to trouble tickets in with cisco to no avail on the routing. Any help would be apprieciated.

2 REPLIES
Hall of Fame Super Silver

Re: DDR Routing Problem

Jeffery

You have not given us much to work with. The 4 modems are configured in a multilink bundle? How is the multilink interface configured? Do the 4 modems all dial into the same remote device? What kind of device is it and how is it configured?

When you tried EIGRP what happened? I gather that it worked for a short while and then stopped. Can you be more specific about what you configured and what the symptoms of the failure were?

For any kind of routing to work on your end will require a simmilar kind of configuration on the remote device (if you run EIGRP they must run EIGRP, if you have static routes they must have something to route back to you). Have you made sure that the remote device is configured in a way complementary to what you are trying?

If you can give us some specifics we may be better able to assist you in resolving this issue.

HTH

Rick

New Member

Re: DDR Routing Problem

This is the config for the 3845 that I dial-in to.

!

version 12.3

!

ip domain name tac.XXX.XX.XXX

ip name-server XXX.XXX.XXX.XXX

ip name-server 10.40.0.1

ip address-pool local

multilink virtual-template 1

no ftp-server write-enable

async-bootp dns-server 10.40.0.2

async-bootp nbns-server 10.40.0.2

!

chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c

!

interface Loopback0

ip address 10.40.10.6 255.255.255.252

!

interface GigabitEthernet0/0

description Connection To 5500

ip address 10.40.0.243 255.255.255.0

duplex auto

speed 100

media-type rj45

!

interface Virtual-Template1

ip unnumbered GigabitEthernet0/0

peer default ip address pool localpool

ppp authentication chap

ppp multilink

!

interface Group-Async1

ip unnumbered GigabitEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address pool localpool

ppp multilink

group-range 1/0 1/15

!

interface Group-Async2

ip unnumbered GigabitEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address pool localpool

ppp multilink

group-range 2/0 2/15

!

router eigrp 1

network 10.0.0.0

no auto-summary

!

ip local pool localpool 10.40.0.15 10.40.0.30

ip default-gateway 10.40.0.254

ip classless

ip route 0.0.0.0 0.0.0.0 10.40.0.254

ip dns server

!

control-plane

!

!

line aux 0

script dialer cisco-default

login local

modem InOut

transport input all

autoselect during-login

autoselect ppp

stopbits 1

flowcontrol hardware

line 1/0 1/15

script dialer cisco-default

login local

modem InOut

transport input all

autoselect during-login

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

line 2/0 2/15

script dialer cisco-default

login local

modem InOut

transport input all

autoselect during-login

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

!

scheduler allocate 20000 1000

!

end

Here is the config for the 2821 that dial-out.

version 12.3

!

hostname CENTRALTC1

!

boot-start-marker

!

interface Loopback0

ip address 10.40.10.5 255.255.255.252

!

interface Multilink1

no ip address

ppp multilink

ppp multilink group 1

!

interface GigabitEthernet0/0

description interface to Vault Van Network

ip address 10.40.3.254 255.255.255.0

duplex auto

speed auto

no mop enabled

!

interface Virtual-Template1

description Virtual Template for Mutlilink Users

ip unnumbered Loopback0

ppp authentication chap

ppp multilink

!

interface Async1/0 SAME FOR ASYNC 1/1- 1/3

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 1

dialer idle-timeout 0 either

dialer-group 1

async default routing

async mode interactive

no peer default ip address

no fair-queue

pulse-time 1

ppp authentication chap callin

ppp multilink

!

interface Dialer1

ip address negotiated

encapsulation ppp

dialer pool 1

dialer remote-name 3800sipr

dialer wait-for-carrier-time 60

dialer string 739xxx1

dialer string 739xxx2

dialer string 739xxx3

dialer string 739xxx4

dialer load-threshold 1 outbound

dialer max-call 4

dialer persistent

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

!

router eigrp 1

timers active-time disabled

network 10.0.0.0

no auto-summary

eigrp stub connected summary

!

ip default-gateway 10.40.10.6

ip classless

ip route 0.0.0.0 0.0.0.0 10.40.0.243

ip http server

!

!

access-list 101 permit icmp any any

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

!

control-plane

!

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line 1/0 1/15

modem InOut

transport input all

stopbits 1

speed 115200

flowcontrol hardware

!

scheduler allocate 20000 1000

end

The modems dial all the same router. When I tried EIGRP it would work as long as I didn't try to use more than one computer on the network.

Jeff

101
Views
0
Helpful
2
Replies