Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Dead 3640 after a flash upgrade

I "managed" to brick my old Cisco 3640 : a friend of mine give me 2 flash simms from an old 3660. I've tried to boot mine with those two simms but it didn't boot : the system led is continuous flashing. I've tried back to boot it with the old simm (16MB) but the same behavior : the system led is flashing endless. If I connect the console cable to router it doesn't show anything.
What should I try? is any hope to "unbrick" it?
Thanks in advance.

Later edit : if I press any key into the terminal, I see a lot of strange characters, something like this :

"ù)Äøöúµ üùJÆÿ¤þñèmóè´ÿyic×þ´ÿùJÆÿðþ𠡤þ"

Message was edited by: vali.ene@felixtelecom.ro

3 REPLIES

Re: Dead 3640 after a flash upgrade

Strange / garbled characters sometimes mean a baud rate mismatch. Try adjusting it to different values.

Assuming your straighten out the console, try booting with no flash installed and post the results.

New Member

Re: Dead 3640 after a flash upgrade

When I saw that strange string, my first thought was : serial baundrate mismatch. I've checked and rechecked the serial settings, I even try with another serial2USB cable, I've changed the console cable. The only think that I didn't chanced was the laptop. With all this changes, nothing happened : same strange string (only when I hit a key on my keyboard).
I've tried to boot up the router without flash simms : same behavior (nothing returns to terminal emulator just strange characters when I press a key).
I will try to connect to the router using my desktop computer which has a serial port and see if something is changing.
Thanks alot for your replay

New Member

Re: Dead 3640 after a flash upgrade

hi,

   just check console bit per second and change this value one by one.if not work then remove flash and DRAM again insert it and try again.

245
Views
0
Helpful
3
Replies
CreatePlease to create content