Cisco Support Community
Community Member

Dead NM-1-T3/E3 card?

We installed two NM-1-T3/E3 cards in our 3845 router today and we've reloaded the router twice.rebooted.
We cannot activate one of the cards with the "card" command:

border1(config)#card type t3 3
border1(config)#card type t3 2
Card in slot 2 was removed or does not support command.

Show inventory and show diag do see both cards:

ccf-border1#show  inv
NAME: "3845 chassis", DESCR: "3845 chassis"
PID: CISCO3845         , VID: V01 , SN: FTX0926A5QU

NAME: "c3845 Motherboard with Gigabit Ethernet on Slot 0", DESCR: "c3845 Motherboard with
Gigabit Ethernet"
PID: CISCO3845-MB      , VID: V01 , SN: FOC090600UG

NAME: "Gigabit Ethernet Controller on Slot 1", DESCR: "Gigabit Ethernet Controller"
PID: NM-1GE            , VID: V01 , SN: FOC102246GP

NAME: "Clear/Subrate T3/E3 WAN on Slot 2", DESCR: "Clear/Subrate T3/E3 WAN"
PID: NM-1T3/E3=        , VID: 1.0, SN: FOC09482FPF

NAME: "Clear/Subrate T3/E3 WAN on Slot 3", DESCR: "Clear/Subrate T3/E3 WAN"
PID: NM-1T3/E3=        , VID: 1.0, SN: JAD0722029L

SW Version:

#show ver
Cisco IOS Software, 3800 Software (C3845-ENTSERVICESK9-M), Version 12.4(24)T3, RELEASE
Technical Support:
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Tue 23-Mar-10 11:22 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T5, RELEASE SOFTWARE (fc1)

Do we have a dead card?

Community Member

Fixed: Dead NM-1-T3/E3 card?

I reseated the card and it's OK.

Go figure. Perhaps the card itself needed a pwoer cycle....

CreatePlease to create content