Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Debug commands for ISDN

Jul 4 2006 19:31:31.739 AEST: ISDN BR0/3/0 EVENT: UserIdle: callid 0x8007 received ISDN_CALL (0x0)

*Jul 4 2006 19:31:31.739 AEST: ISDN BR0/3/0 EVENT: process_bri_call: call id 0x8007, called_number XXXXXXXXXXX, Guid BR0/3/0speed 64, call type DATA, calling_number none

*Jul 4 2006 19:31:31.739 AEST: ISDN BR0/3/0 EVENT: handle_l2d_srq_mail: Activating Layer 1

*Jul 4 2006 19:31:31.739 AEST: ISDN BR0/3/0 EVENT: isdn_sw_cstate: State = 4, Old State = 4

*Jul 4 2006 19:31:31.743 AEST: ASSERTION FAILED: file "../chips/gt96k/gt96k_timer.c", line 771

*Jul 4 2006 19:31:39.743 AEST: ISDN BR0/3/0 EVENT: isdn_layer1_failure: Layer 1 not active even after T3 delay

*Jul 4 2006 19:31:39.743 AEST: ISDN BR0/3/0 EVENT: isdn_sw_cstate: State = 0, Old State = 4

*Jul 4 2006 19:31:39.747 AEST: ISDN BR0/3/0 Q931: L3_ShutDown: Shutting down ISDN Layer 3

*Jul 4 2006 19:31:39.747 AEST: ISDN BR0/3/0 EVENT: process_rxstate: ces/callid 1/0x8007 calltype 1 HOST_DISCONNECT_ACK

*Jul 4 2006 19:31:39.747 AEST: ISDN BR0/3/0 **ERROR**: host_disconnect_ack: Unfound B-channel on Disconnect_Ack call id 0x8007

*Jul 4 2006 19:31:39.747 AEST: ISDN BR0/3/0 EVENT: service_queue_from_physical_layer: Recvd L1 prim 3 state is 3

The above shown debug output is obtained giving debug ISDN events. I am configuringthis remote router and i could't able to get the ISDN link up. I persume the cable is not connected to the ISDN WIC card.

I am also repeatedly getting the following message for every few minits.

*Jul 4 2006 19:31:20.739 AEST: ASSERTION FAILED: file "../chips/gt96k/gt96k_timer.c", line 771....

My IOS version is 12.3(8r)T8

If some one can figure out what might be the cause of the problem, it will be a great help.

Thanks

Rajesh

4 REPLIES
Silver

Re: Debug commands for ISDN

Hi,

for your message, maybe a bug? I don't know.

Normally "Unfound B-channel" is a L1 problem.

Try to check with

"show isdn status"

"debug isdn q921"

Please let me know

Regards

Andrea

New Member

Re: Debug commands for ISDN

Thanks Andrea

Since i cannot access the router physically and its sitting on an remote end, i am not sure whether the ISDN cable is connected with the routers ISDN wic. Have organized a guy to check it. Soon will be letting you to know.

Once again... does any one have any idea about the apperance of the following message.

*Jul 4 2006 10:53:25.183 AEST: ASSERTION FAILED: file "../chips/gt96k/gt96k_timer.c", line 771....

This messages appears every few minutes.

Thanks

Rajesh

Silver

Re: Debug commands for ISDN

please try "show isdn status", and check the output.

If you see "Layer 1 Status: DEACTIVATED", maybe you have a problem with cable (not connected or wrong) or ISDN wic.

Your BRI interface is U or S/T?

for the ASSERTION FAILED message, move the card to a slot other than slot0. That's a known bug: CSCsc40230

Hope this helps

Regards

Andrea

Hall of Fame Super Silver

Re: Debug commands for ISDN

There have been several posts in the forums about this error message. See this link for a post from Georg which discusses the bug:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dda3133

I believe that it makes the same suggestion that Andrea does which is to move the card to a different slot.

HTH

Rick

637
Views
3
Helpful
4
Replies