Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

default bw value on vpn tunnel is 100 kbit?

I have a 2801 router with two vpn tunnels going to two other sites. They share a T-1 (1.544mbps) link. When I perform a "sh int tu21", it shows 100k which I noticed today when I was on my management station.

1)  Why is this?

2) Should I set the bw manually using the "bandwidth" command?

Tunnel21 is up, line protocol is up

  Hardware is Tunnel

  Internet address is x.x.x.x.50/30

  MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,

     reliability 255/255, txload 28/255, rxload 160/255

  Encapsulation TUNNEL, loopback not set

  • WAN Routing and Switching
4 REPLIES
Hall of Fame Super Silver

default bw value on vpn tunnel is 100 kbit?

This is a bit of a surprise to me seeing the bandwidth of a tunnel at 100K, if it has not been set in the configuration. In my experience the bandwidth of tunnel interfaces usually is about 8K. The MTU is also surprisingly large for a tunnel. It would be interesting to see the configuration of the tunnel and of the physical interface which it uses.

You certainly could set the bandwidth using the bandwidth command. But before you spend the energy changing the configuration (and trying to configure what is the best value to use) I suggest that you try to supply an answer to the question about what difference it will make. Bear in mind that the configured bandwidth does not have any effect on the speed or performance of the interface. If you are running OSPF or EIGRP over the tunnel then they will use the bandwidth to calculate the metric. (But how valid or accurate is that metric? Since we do not know how many hops or what kind and what speed media it crosses, then how do we come up with an accurate number for the metric?) If you are running EIGRP over the tunnel then the bandwidth exerts some constraint on the rate at which EIGRP will send updates over the tunnel. The calculation of utilization in your network monitoring applications may use this value (and is subject to the same question about what is an appropriate value mentioned in conjunction with routing metric). Other than these is there a reason why you are concerned with the value of the bandwidth on this tunnel?

HTH

Rick

New Member

default bw value on vpn tunnel is 100 kbit?

I need the bandwidth correct so my report tool will be accurate and my threshold alerts, capacity planning, etc.

This is puzzling. Here's my config snippets.

interface Serial0/1/0

ip address x.x.x.x 255.255.255.252

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

encapsulation ppp

crypto map vpnmap

service-policy output VOIPpm

end

interface Tunnel21

ip address x.x.x.x 255.255.255.252

ip mtu 1400

ip flow ingress

ip flow egress

ip tcp adjust-mss 1360

tunnel source x.x.x.x

tunnel destination x.x.x.x

end

Serial0/1/0 is up, line protocol is up

  Hardware is GT96K with integrated T1 CSU/DSU

  Internet address is x.x.x.x/30

  MTU 1500 bytes, BW 1544 Kbit/sec, DLY 20000 usec,

Tunnel21 is up, line protocol is up

  Hardware is Tunnel

  Internet address is x.x.x.x/30

  MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,

Hall of Fame Super Silver

default bw value on vpn tunnel is 100 kbit?

Thanks for posting the partial config. It does seem to show that the default values for bandwidth and MTU for tunnels have changed since there is not anything in the config specifying these.

Your concern with your reporting tool is a reason to change the bandwidth for the tunnel interface. Configuring bandwidth on the tunnel should change the calculations done in the reporting tool.

HTH

Rick

New Member

default bw value on vpn tunnel is 100 kbit?

you can definitely change the bw on the interface but that wont make your connection faster or slower,

it will only change the QoS calculations and IGP metrics.

also you could get a better result on your NPM, if your NPM software doesnt let you hardcode bandwdith

577
Views
0
Helpful
4
Replies