Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

default route not working

I have a 2811 router with a DSL connection to my ISP. On the router I can ping out to the ISP DNS server across the Dialer1 interface. But on from my Lan traffic stops at the 2811.

I do have a static route of ip route 0.0.0.0 0.0.0.0 dailer1

Also when i do the show ip route it does show the default route going out the dialer1 interface.

Any suggestions?

6 REPLIES

Re: default route not working

Hi,

Yes you need to add the route.

ip route 0.0.0.0 0.0.0.0 dailer1

it would be better if the configs could be posted.

Regards

Pravin

Hall of Fame Super Gold

Re: default route not working

You need the nat configuration

int dialer1

ip nat outside

int fa0/0

ip nat inside

ip nat inside source list 1 interface diler1 overload

access-list 1 permit x.x.x.x 0.0.0.255

replace x.x.x.x with you private IP addresses.

Please rate post if it helps!

New Member

Re: default route not working

thank you,

I was missing the ip nat source command.

Hall of Fame Super Gold

Re: default route not working

You're welcome. Please rate useful posts with the scrollbox below.

Re: default route not working

Hi Paolo,

I was wondering how you can answer that without any configs.

Great Hats Off.............

Regards,

Pravin

Hall of Fame Super Silver

Re: default route not working

Pravin

I do not want to put words into the mouth of Paolo, but on the basis of experience (without seeing any config) if the symptom is that the router can ping outside but devices on the LAN can not ping outside the most common source of the problem is that NAT is not properly configured.

HTH

Rick

113
Views
5
Helpful
6
Replies
CreatePlease to create content