Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Defective Console Port of 2620 Router

Hi, I have this specific concern regarding our 2620 router.

When I establish a console connection with it and use the default setting for COM1 properties, I can see the usual messages from bootup process until it show the question "Would you like to enter the initial configuration dialog (y/n)?".

It seems that it runs normally, but when I try to use my keyboard to input any characters, it doesn't respond. I try to restart the router and use ctrl-break but still no response from the router.

Do you have an idea or prior experience regarding these? I would be much oblige for the help.

6 REPLIES

Re: Defective Console Port of 2620 Router

hi

Once you get pass the initial configuration prompt can you try changing the console settings from default to some other option and see ?

I had faced this problem quite sometime back with 800 series router and got it worked in the above fashion..

regds

New Member

Re: Defective Console Port of 2620 Router

hi spremkumar, thank you for your suggestion. I have tried it, unfortunately it also doesn't work.

Do you have any other idea? Thanks in advance.

Re: Defective Console Port of 2620 Router

Hi

Have u tried changing console cable and the PC?Try above inspite of other router's working on same setup.

Regards

JD

New Member

Re: Defective Console Port of 2620 Router

Hi JD,

I tried different combinations of PC and console cables but none of them are successful.

Do you have other suggestion?

Thanks,

Pal

Silver

Re: Defective Console Port of 2620 Router

Did you try to use VT100 or ANSI terminal type ? Did you try other terminal program ?

If you tried different combination, I suspect the console is failure.

New Member

Re: Defective Console Port of 2620 Router

hi jackyoung,

Yes sir I have tried VT100 terminal emulation software but none of them works.

So it seems that the Console Port fails, can you suggest how can I use the AUX port and proper setup?

Thank you sir in advance.

Regards,

Pal

158
Views
0
Helpful
6
Replies
CreatePlease login to create content