Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DHCP option 67

i have a problem with a cisco2610XM release Version 12.3(6e), when i configure the dhcp option 67.The message is "% DHCP does not allow raw option 67".

Can I configure this option or there are another parameters?

4 REPLIES
Cisco Employee

Re: DHCP option 67

try the bootfile option.

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
Community Member

Re: DHCP option 67

I'm not sure that this will resolve it for us.  We're trying to use SCCM to image new PCs, so the DHCP scope needs to use Option 66 to point the PXE boot to the SCCM server, and Option 67 to provide the boot file info.  However, the path to the boot file is 'SMSBoot\x86\wdsnbp.com', but when I put this into the 'bootfile' command in the DHCP scope it changes the subdirectory from x86 to ^F.  I tried putting the path in quotes, but it did the same thing.

I'm trying to find an IOS version to run in a Cat450x with Sup IV, that fixes CSCsi10974 so I can use Option 67.

Community Member

Hi,I encountered this same

Hi,

I encountered this same issue on a 3750 today.

The solution for my part was to use a large X as in X86 instead of x86 in the name. This both corrected the output in the CLI on my Cisco switch, and got confirmed that it worked for a client afterwards.

 

I know this post is old, but i did not find any other solution while searching, so hoping this can help some others in the future.

Community Member

Thank you very much! You

Thank you very much! You saved me! :)

I am very long sought the answer to this question.

1817
Views
5
Helpful
4
Replies
CreatePlease to create content