Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DHCP

We offer Internet access using a cisco 3845 which we configure NAT/DHCP, we have the following issues:

1. We sometime get IP conflict on the private side of the interface, we believe some customers using Linksys router must have set IP address on the WAN port of their Linksys router.

2. We also noticed some customers see other computers belonging to other customers in their Windows network setup.

How do I mitigate against these?

My Config:

ip dhcp excluded-address 172.20.255.0 172.20.255.254

!

ip dhcp pool CTBusiness3

network 172.20.0.0 255.255.0.0

default-router 172.20.0.1

dns-server 80.255.35.180 198.6.1.1

!

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address 198.X.X.X 255.255.255.192

no ip directed-broadcast

ip nbar protocol-discovery

ip nat outside

ip virtual-reassembly

duplex full

speed 100

!

interface FastEthernet0/1

description Connect to WuseII6506 fa3/34 (VLAN 34 access port)$FW_INSIDE$

ip address 172.20.0.1 255.255.0.0

no ip directed-broadcast

ip nbar protocol-discovery

ip nat inside

ip virtual-reassembly

duplex full

speed 100

!

ip classless

ip route 0.0.0.0 0.0.0.0 XXXXXXXXX

2 REPLIES
Silver

Re: DHCP

its only solution is MPLS.

regards

shivlu

New Member

Re: DHCP

I would agree that MPLS would be the best answer. That way each customer would have their own connection in and would be invisible to other customers/users.

Steve

109
Views
0
Helpful
2
Replies