Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DLL issue in connection

HI Friends

I need a kind help. I have a router at HQ 7500 Series. I was connecting to one of our branch router on a Serial interface before. Now we have changed the link and using dedicated DSL link to connect to the branch. The link is terminated on a ZHONE Modem then connect to the PA2-FE-TX port on the Router. on the moem the link is showing up but from the Router i am not able to reach the branch router.

At HQ Router

interface fa 1/1/0

ip addres 172.16.200.37 255.255.255.252

speed auto

duplex auto

At Branch

interface fa 0/1

ip add 172.16.200.38 255.255.255.252

speed auto

duplex auto

running EIGRP protocol between HQ and Branches.

STC (Telco) is saying the link is activatred and up. I am in trouble now, i need your immedaite help please.

Can we use PA2-FE-TX for this purpose.

Thanks and regards

Jacob

4 REPLIES
Hall of Fame Super Gold

Re: DLL issue in connection

Hi,

invite telco to prove you that the circut is working, using two laptops connected to the DSL mpdems. After it works this way, it will work for routers.

New Member

Re: DLL issue in connection

Yes sure Pb, i will initiate the request for the same and update the forum

thanks and regards

Jacob

Hall of Fame Super Silver

Re: DLL issue in connection

Hello Jacob,

verify with your provider what kind of DSL links they are giving you.

You might have taken two DSL links and you need to make an IPSec VPN over the internet.

Or have you two SDSL modems in back to back ?

Your current configuration would be fine only for the last scenario.

Have you a DSL based ethernet extender ?

see

http://www.zhone.com/products/point-to-point/

if so try

int f1/1/0

speed 10

duplex full

int f0/1

speed 10

duplex full

Hope to help

Giuseppe

New Member

Re: DLL issue in connection

HI Giusee,

Thanks for the valuable information. At HQ the modem is ZHONE. I think the Telco technician was little confused and used a normal Modem (netwconnect modem) at the other end. I will check with the ISP and update.

thanks a lot again..

Regards

Jacob

131
Views
4
Helpful
4
Replies