Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

DLSW and QOS

Hey guys!

It's been a while since I ran into the old "DLSW" Demons and was wondering.....

What's the best way to control this type of traffic? The company relies heavily on their AS400

boxes and every once in a while an FTP session or some bandwidth hog will knock off their

sessions. Is there any way to commit bandwidth to their DLSW Traffic so that this doesn't happen?

Or is there just a better way of handling the DLSW traffic all together?

I was looking into QOS but not sure if their 7200 12.3 Core router has the ability.

Anyways any helpful ideas would be much appreciated and well rated!

6 REPLIES
Silver

Re: DLSW and QOS

Hi,

If you have Cisco 7200 with IOS 12.3, then it would support Qos which you may use for handling DLSW traffic.

See the support of Qos on 7200,12.3.

http://www.cisco.com/en/US/products/sw/iosswrel/ps5187/prod_bulletin09186a0080199900.html#wp1003378

Rate if it does,

Rgs,

New Member

Re: DLSW and QOS

Take a look at:

http://www.cisco.com/en/US/tech/tk331/tk336/technologies_design_guide09186a0080237a48.shtml

for an overview of DLSW QoS and a light overview of QoS in general. Don't think you'll have any issues around this on 7200/12.3. Ie, dlsw tos map has been around since 12.0.

HTH,

Mike

Re: DLSW and QOS

You can either use 'match protocol dlsw' in the class-map definition; or you could set IP precedence with 'dlsw tos map'. If you currently don't run QoS and your 7200 is heavily loaded you could match on src/dst addresses of dlsw peers.

The rest is ordinary IP QoS with bandwidth reservation, queueing and scheduling.

Hope this helps.

New Member

Re: DLSW and QOS

Looks like average utilization for this router is 21%

They have a large number of frame interfaces but traffic shapping is only turned on for a few of them only.

New Member

Re: DLSW and QOS

Hmmm looks like they are doing some QOS..... not sure what those bc and minicir #'s are correct.

map-class frame-relay Video

frame-relay cir 1024000

frame-relay bc 10240

frame-relay mincir 1024000

no frame-relay adaptive-shaping

service-policy output QoS-Policy

access-list 1 permit 10.18.xx.xx

access-list 1 permit 10.18.xx.xx

access-list 1 permit 10.46.xx.xx

access-list 1 permit 10.18.xx.xx

access-list 1 permit 10.46.xx.xx

access-list 1 permit 10.18.xx.xx

access-list 1 permit 10.14.xx.xx

access-list 1 permit 10.18.xx.xx

access-list 1 permit 10.46.xx.xx

access-list 1 permit 10.46.xx.xx

access-list 1 permit 10.18.0.0 0.0.255.255

access-list 102 permit ip any any dscp cs4

access-list 102 permit ip any any dscp af41

access-list 103 permit ip any any dscp cs1

access-list 103 permit ip any any dscp af13

access-list 110 permit ip 205.235.xx.xx 0.0.0.255 any

access-list 110 permit ip 205.235.xx.xx 0.0.0.255 any

cdp timer 179

route-map VideoRoute permit 10

match ip address 110

set ip precedence critical

!

New Member

Re: DLSW and QOS

I can't find anything on that "Priority 768" command below....this isn't taking helf the bandwidth of the line and dedicating it to video is it?

policy-map QoS-Policy

class Video-Conf

priority 768

class Streaming-Video

bandwidth 85

class class-default

fair-queue

policy-map T1

description Frame-Relay Traffic-Shaping T1 circuits

class FRTS

shape average 1024000

267
Views
0
Helpful
6
Replies
CreatePlease to create content