Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DMVPN Phase 3 - Change Traffic Flow

Hello,


Today I received a request to modify the traffic path of a single site in our DMVPN Phase 3 tolpology to avoid passing directly into the USA.  The ideal traffic path would be for any traffic leaving this site going to our USA site first go through the hub site in Canada then to the USA site.

Is this type of traffic engineering possible in a phase 3 topology.  We are curerntly running EIGRP with all of our sites in a full mesh topology so that the sites set up direct site to site communication.

Current Site config example

interface Tunnel0

ip address 10.255.255.4 255.255.255.0

no ip redirects

ip mtu 1400

no ip next-hop-self eigrp 20

ip nhrp authentication nhrpkey1

ip nhrp map 10.255.255.1 x.x.x.3

ip nhrp map multicast x.x.x.3

ip nhrp network-id 1

ip nhrp holdtime 600

ip nhrp nhs 10.255.255.1

ip nhrp shortcut

no ip split-horizon eigrp 20

tunnel source FastEthernet0/0

tunnel mode gre multipoint

tunnel key 0

tunnel protection ipsec profile dmvpn-profile shared

Current Hub config

interface Tunnel0

ip address 10.255.255.1 255.255.255.0

no ip redirects

ip mtu 1400

no ip next-hop-self eigrp 20

ip nhrp authentication nhrpkey1

ip nhrp map multicast dynamic

ip nhrp network-id 1

ip nhrp holdtime 600

ip nhrp shortcut

ip nhrp redirect

no ip split-horizon eigrp 20

tunnel source FastEthernet0/0

tunnel mode gre multipoint

tunnel key 0

tunnel protection ipsec profile dmvpn-profile shared

Everyone's tags (1)
128
Views
0
Helpful
0
Replies