Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Draft 1721 router config (frame relay to WIC T1 DSU/CSU to ENET Lan I/F)

Need another pair of eyes to review the following draft config. The objective is to connect an internal Lan to the Internet via Frame Relay circuit using a Cisco 1721 router with WIC T1 DSU/CSU and Ethernet Lan Interface. Firewall connection intentionally left out for simplicity.

Helpful criticism wille gratefully accepted.

******************

version 12.3

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

no service password-encryption

!

hostname xxxxxxxxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret xxxx.

enable password xxxxx

!

clock timezone EST -5

clock summer-time EDT recurring

mmi polling-interv

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

no ftp-server write-enable

!

!

!

!

interface FastEthernet0

description To office Ethernet

ip address xx.xxx.xx.x 255.255.255.224

speed auto

no keepalive

!

interface Serial0

description To UUNET (xxxxxxxxxxxx)

bandwidth 1536

no ip address

encapsulation frame-relay IETF

no fair-queue

frame-relay interface-dlci xxx

frame-relay lmi-type ansi

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

access-list 3 remark Default reference clock for local use

access-list 3 remark Massachusetts Institute of Technology Timeclock

access-list 3 permit xx.xx.x.xxx

access-list 3 remark ViaNet Communications Timeclock

access-list 3 permit xxx.xx.x.x

access-list 3 deny any log

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

ntp clock-period 17180092

ntp source FastEthernet0

ntp access-group peer 3

ntp server xx.xx.x.xxx source FastEthernet0 prefer

ntp server xxx.xx.x.x source FastEthernet0

!

end

1 REPLY
Purple

Re: Draft 1721 router config (frame relay to WIC T1 DSU/CSU to E

Hi,

Here's a couple of things:

- what size is your Internet PVC ? you have not enabled any traffic shaping. Unless your PVC is the same size as the access rate, it may be advisable to turn on shaping.

- why have you hard-coded the LMI type to ANSI ? Is this what the ISP uses ? If not, you could just remove that command and the router will auto-detect it....

- your default route points to a multiaccess segment...This is not a good idea .. Instead of doing that, configure it with an IP next-hop..

Hope that helps - pls rate the post if it does.

Regards,

Paresh

303
Views
0
Helpful
1
Replies
CreatePlease login to create content