Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Bronze

DS3 throughput problem

Hi there. We recently added a DS3 to a remote datacenter, but we are only getting about 5Mb worth of throughput on the line. Also, the individual sessions can only get approx 900k of throughput, but we can start multiple sessions at 900k each.

The line does not show any errors of any kind (discards, drops, etc). Any help anyone can offer would be greatly appreciated.

Thanks

4 REPLIES
Green

Re: DS3 throughput problem

How did you get the measurments?

In most setups, it's very difficult to get a single PC to utilize the entire 45M bandwidth.

Did you use multiple systems? Did you use common applications (like FTP) or a testing application?

Let us know.

Scott

Bronze

Re: DS3 throughput problem

Thanks for the quick reply.

I'm mainly using Iperf between my PC and a remote server in the datacenter. I've also tried FTP as a gauge.

Here's another interesting thing -- we have two DS3's between our datacenters and when I run the bidirectional test with Iperf I get about 13Mbps each way. When I run the same test between the office and the datacenter, I only get 1.5Mbps each way.

Community Member

Re: DS3 throughput problem

what i would suggest you to change encapsulation and MTU. try channalized the DS3 to e1's. try to get any error on mux side.

Silver

Re: DS3 throughput problem

There are a few things to look at...

1) The application may be hindering the troughput. Try a standard FTP file put or get from the remote side. See what throughput you get from that...

2) You may have to TCP tune your desktops for efficient data transfer.

3) Try using a program like IPERF to get true throughput indications.

4)You state that there are no errors on the line. Is this on the interface or the controller. Look at the controller and see if any errors...

5) Look at the show process CPU and memory of the router. Are they being utilized. Possibly the router needs more horsepower...

Good Luck...

325
Views
9
Helpful
4
Replies
CreatePlease to create content