Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DSL PPPoE client over ATM PVC --> "Cannot place call, no dialer string set"

Hello,

I have been trying to configure a Cisco 877 with ADSL and dynamic IP configuration but I get get always the same error with "debug dialer" [Di1 DDR: Cannot place call, no dialer string set.]

Please I need some help, It's like a joke, several years configuring enterprise routers and now I am not able to configure a home ADSL connection with a Cisco routers.. :)

Any idea ?? Thanks a lot !!

This is the config:

interface ATM0

no ip address

no ip route-cache cef

no ip route-cache

no ip mroute-cache

atm vc-per-vp 64

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

no ip route-cache

pvc 8/35

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.1.66 255.255.255.0

ip nat inside

no ip virtual-reassembly

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

no ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp chap hostname adslppp@telefonicanetpa

ppp chap password 7 06070B32405E1909

ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C

ppp ipcp dns request

ppp ipcp wins request

hold-queue 224 in

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

ip http secure-server

ip nat inside source list 102 interface Dialer1 overload

!

access-list 23 permit 192.168.2.0 0.0.0.255

access-list 102 permit ip 192.168.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

no cdp run

!

!

!

control-plane

2 REPLIES

Re: DSL PPPoE client over ATM PVC --> "Cannot place call, no dia

Hello Ricard,

Config looks good, try saving the config and powering off/on the router. If no joy, Try this,

interface Dialer1

no ppp authentication pap chap callin

ppp authentication chap pap callin

If still doesnt work,

interface ATM0.1 point-to-point

pvc 8/35

no encapsulation aal5snap

no pppoe-client dial-pool-number 1

encapsulation aal5mux ppp dialer

dialer pool-member 1

Regards

Re: DSL PPPoE client over ATM PVC --> "Cannot place call, no dia

The dialer-pool must be linked to the atm line with the following commands:

interface ATM0.1 point-to-point

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

regards,

Leo

3272
Views
0
Helpful
2
Replies
CreatePlease to create content