Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

dual homing ospf

i have a network that i'm trying to dual home. hardware is 2 3550 which is the new network, using 2 3750 as the existing network.

requirements

1.new network is routed from its campus building to the old network building.

2.new network will be dual connected at the old building.

3.new network in the event of connection failure will reroute all traffic over other connection.

the routing protocol is ospf split into different areas.

buildings are fiber connected.

using hsrp at old campus on SVI dedicated to the 2 routed ports coming from the new building.

new builing has a trunk port between the 2 switches

using SVIs with hsrp to manage traffic at new building

voip will be running at new location

new building sw 1

interface Vlan174

ip address 10.190.174.2 255.255.255.0

ip helper-address 10.190.174.1

no ip redirects

standby 174 ip 10.190.174.1

standby 174 timers 1 3

standby 174 priority 101

standby 174 preempt

standby 174 track GigabitEthernet0/1

new building sw 2

interface Vlan174

ip address 10.190.174.3 255.255.255.0

no ip redirects

standby 174 ip 10.190.174.1

standby 174 timers 1 3

standby 174 preempt

router ospf 1

log-adjacency-changes

redistribute connected subnets

passive-interface Vlan172

passive-interface Vlan173

passive-interface Vlan175

passive-interface Vlan372

passive-interface Vlan373

passive-interface Vlan374

passive-interface Vlan375

network 10.190.170.0 0.0.0.7 area 1

network 10.190.172.0 0.0.3.255 area 172

network 10.191.172.0 0.0.3.255 area 372

maximum-paths 2

  • WAN Routing and Switching
127
Views
0
Helpful
0
Replies
This widget could not be displayed.