Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dual link (Backup) between Cisco 892 and a RV042

My customer has 2 routers a Cisco 892 and a RV042. They have on ERP on the 892 side and a branch office on the RV side. They have 2 ISP connected by Fiber. I set RV WAN2 as a Primary link and WAN as backup Link, also on 892 is configured IP SLA. I am not sure if I configured it fine or not because when i tried to simulate a failure (I disconnect WAN2 at RV site) backup link does not establish communication. Also when I try to disconnect WAN1, WAN2 does not work. I am not sure what i am doing bad.

 

Some one can help?. Here's my configuration

Current configuration : 6145 bytes
!
! Last configuration change at 23:04:57 Caracas Thu Sep 25 2014 by eguerra
! NVRAM config last updated at 22:51:36 Caracas Thu Sep 25 2014 by eguerra
! NVRAM config last updated at 22:51:36 Caracas Thu Sep 25 2014 by eguerra
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname RouterHQFCH
!
boot-start-marker
boot system flash:c800-universalk9-mz.SPA.153-3.M.bin
boot-end-marker
!
aqm-register-fnf
!
enable secret 4 82aZraQKBdT4NJ8KLNGZbJYw4qrCbDIsgF9OWdYlnRg
!
no aaa new-model
clock timezone Caracas -4 0
!
crypto pki trustpoint TP-self-signed-1580540949
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1580540949
 revocation-check none
 rsakeypair TP-self-signed-1580540949
!
!
crypto pki certificate chain TP-self-signed-1580540949
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353830 35343039 3439301E 170D3134 30343134 31393433
  30315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35383035
  34303934 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BC61 7D5F7F47 65203EC9 1207B83F 19EC7AC3 00404F99 A89FD64B 1F0F659F
  E99062C2 3BB1E517 075BAF59 D361FFC9 4F872A14 A7528061 CF936F40 D03F234B
  5641147F D2B4AB7D 9E10F36A 087F511B F68ABC6E 98F96C74 8EF5084B F490D91B
  0EC05671 D8C5B7DD EE8F48C2 CD76F7C9 B8405DD6 42375B3C 8D04FDEF 555D0FA0
  0FDF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14FCB587 54EE2C1B 2B6DB648 A6FC0ECF 85062C8F 6A301D06
  03551D0E 04160414 FCB58754 EE2C1B2B 6DB648A6 FC0ECF85 062C8F6A 300D0609
  2A864886 F70D0101 05050003 81810033 A196E361 A273E890 146EF605 D7AB9235
  52BA28F8 A526D8AE CD903257 E4E81C76 C85FBCD4 201DFF90 11FB1617 9210037E
  B66299B3 FB2173D2 AFEC9B52 D2221BEA 9B8CC180 BE36F3AB D5811F9F 401043B0
  4BDA8647 897D8FE7 6D753C4F 3C76A493 2C260C22 24E966EB BEE54A2A 51D58F21
  23080B9D 9C5FD690 62C6B0C9 30C3AA
        quit
!
!
!
!


!
!
!
!
ip flow-cache timeout active 1
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C892FSP-K9 sn FTX180484TB
!
!
username SERVICIOS privilege 15 password 7 123806471C0F5D077B7B2A29376562
username EGUERRA privilege 15 password 7 0025571655495A085C354D
username ADMINISTRADOR privilege 15 password 7 012056140B19125C22644F1F1C1F
username CCP privilege 15 password 7 0800085E580B5419411F0D
!
!
!
!
!
track 1 ip sla 1
 delay up 10
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet1
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet2
 no ip address
!
interface GigabitEthernet3
 no ip address
!
interface GigabitEthernet4
 no ip address
!
interface GigabitEthernet5
 no ip address
!
interface GigabitEthernet6
 no ip address
!
interface GigabitEthernet7
 switchport access vlan 3
 no ip address
!
interface GigabitEthernet8
 ip address 172.16.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet9
 ip address 172.16.2.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 ip address 192.168.2.2 255.255.255.0
 ip flow ingress
!
interface Vlan2
 ip address 192.168.101.200 255.255.255.0
!
interface Vlan3
 no ip address
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip flow-export source Vlan1
ip flow-export version 5 peer-as
ip flow-export destination 192.168.0.55 9996
!
ip route 192.168.27.0 255.255.255.0 172.16.2.13 track 1
ip route 172.16.30.0 255.255.255.0 192.168.2.1
ip route 172.16.31.0 255.255.255.0 192.168.2.1
ip route 192.168.0.0 255.255.255.0 192.168.2.1
ip route 192.168.18.0 255.255.255.0 192.168.2.248
ip route 192.168.20.0 255.255.255.0 172.16.1.25
ip route 192.168.21.0 255.255.255.0 172.16.2.10
ip route 192.168.22.0 255.255.255.0 172.16.1.13
ip route 192.168.23.0 255.255.255.0 172.16.1.15
ip route 192.168.24.0 255.255.255.0 172.16.1.6
ip route 192.168.25.0 255.255.255.0 172.16.2.12
ip route 192.168.26.0 255.255.255.0 172.16.1.10
ip route 192.168.27.0 255.255.255.0 172.16.1.5 10
ip route 192.168.28.0 255.255.255.0 172.16.1.18
ip route 192.168.29.0 255.255.255.0 172.16.1.14
ip route 192.168.30.0 255.255.255.0 172.16.1.19
ip route 192.168.31.0 255.255.255.0 172.16.2.11
ip route 192.168.32.0 255.255.255.0 172.16.2.6
ip route 192.168.33.0 255.255.255.0 172.16.1.20
ip route 192.168.35.0 255.255.255.0 172.16.2.8
ip route 192.168.37.0 255.255.255.0 172.16.1.23
ip route 192.168.39.0 255.255.255.0 172.16.2.7
ip route 192.168.40.0 255.255.255.0 172.16.2.5
ip route 192.168.41.0 255.255.255.0 172.16.1.9
ip route 192.168.42.0 255.255.255.0 172.16.1.4
ip route 192.168.43.0 255.255.255.0 172.16.1.24
ip route 192.168.44.0 255.255.255.0 172.16.2.9
ip route 192.168.45.0 255.255.255.0 172.16.1.21
ip route 192.168.46.0 255.255.255.0 172.16.2.16
ip route 192.168.47.0 255.255.255.0 172.16.2.14
ip route 192.168.100.0 255.255.255.0 192.168.2.3
ip route 192.168.150.0 255.255.255.0 192.168.2.252
ip route 192.168.200.0 255.255.255.0 192.168.2.1
ip route 193.168.1.0 255.255.255.0 192.168.2.249
!
ip sla auto discovery
ip sla 1
 icmp-echo 172.16.2.13 source-interface GigabitEthernet9
 threshold 250
 timeout 2500
 frequency 30
ip sla schedule 1 life forever start-time now
!
snmp-server ifindex persist
access-list 101 permit ip any any
access-list 101 permit icmp any any
access-list 101 permit tcp any any
access-list 110 permit udp any any range 5000 6000
access-list 199 permit ip host 192.168.100.22 host 192.168.2.1
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
 password 7 0227070B05025E221D1E07180147
 login
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 password 7 096D4D59170146115A5C0A2B2F74
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

88
Views
0
Helpful
0
Replies
CreatePlease login to create content