Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Dual WAN same ISP.

Hi ,

I have 2 ADSL line with static IP from same ISP , when I active the 2nd dialer , I lose the access Internet or one

dialer only can access to the internet , I think the 2 static IP 218.189.169.1xx and 218.189.169.2xx connected to the same

gateway on ISP side as I see on IP route command 194.234.211.240 connected direct to dialer0 and connected direct to dialer1

here example of my config.

**********************************

track 10 ip sla 1 reachability

delay down 5 up 5

!

track 20 ip sla 2 reachability

delay down 5 up 5

!

interface Dialer0

description *** ADSL 1 WAN Dialer ***

ip address negotiated

no ip redirects

no ip proxy-arp

ip mtu 1492

ip flow ingress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

fair-queue 64 16 2

ppp authentication pap callin

ppp chap hostname xxxxx@orange-net

ppp chap password xxxxxx

ppp pap sent-username xxxxx@orange-net password xxxxxx

ppp ipcp route default

no cdp enable

crypto map marwan

service-policy output WEB-ACCESS

hold-queue 224 in

ip rsvp bandwidth

!

interface Dialer1

description *** ADSL 2 WAN Dialer ***

ip address negotiated

no ip redirects

no ip proxy-arp

ip mtu 1492

ip flow ingress

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 2

fair-queue 64 16 2

ppp authentication pap callin

ppp chap hostname xxxx@orange-net

ppp chap password xxxx

ppp pap sent-username xxxxx@orange-net password xxxxx

ppp ipcp route default

no cdp enable

crypto map marwan

service-policy output WEB-ACCESS

hold-queue 224 in

ip rsvp bandwidth

!

ip nat inside source route-map NAT_ACL0 interface Dialer0 overload

ip nat inside source route-map NAT_ACL1 interface Dialer1 overload

!

ip route 0.0.0.0 0.0.0.0 Dialer0 track 10

ip route 0.0.0.0 0.0.0.0 Dialer1 10 track 20

!

ip sla 1

icmp-echo 213.186.169.2xx source-interface Dialer0

threshold 2

timeout 1000

frequency 3

ip sla schedule 1 life forever start-time now

ip sla 2

icmp-echo 213.186.169.1xx source-interface Dialer1

threshold 2

timeout 1000

frequency 3

!

route-map NAT_ACL0 permit 10

match ip address NAT_ACL

match interface Dialer0

!

route-map NAT_ACL1 permit 10

match ip address NAT_ACL

match interface Dialer1

!

Best Regards

Marwan Urabi

3 REPLIES
New Member

Dual WAN same ISP.

any help or suggestion !

Re:Dual WAN same ISP.

Can you post the output of show ip interface and show ip route?

Regards,
Mike


Sent from Cisco Technical Support Android App

New Member

Re:Dual WAN same ISP.

Thanks for your reply,

pls find details of ip route and ip int br

Router#sh ip route

Gateway of last resort is 194.165.130.240 to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via 194.165.130.240

                is directly connected, Dialer0

                is directly connected, Dialer1

      10.0.0.0/8 is variably subnetted, 29 subnets, 2 masks

C        10.0.0.0/24 is directly connected, FastEthernet0/0

L        10.0.0.244/32 is directly connected, FastEthernet0/0

C        10.0.2.0/24 is directly connected, FastEthernet0/0.2

L        10.0.2.244/32 is directly connected, FastEthernet0/0.2

C        10.0.3.0/24 is directly connected, FastEthernet0/0.3

L        10.0.3.244/32 is directly connected, FastEthernet0/0.3

C        10.0.4.0/24 is directly connected, FastEthernet0/0.4

L        10.0.4.244/32 is directly connected, FastEthernet0/0.4

C        10.0.5.0/24 is directly connected, FastEthernet0/0.5

L        10.0.5.244/32 is directly connected, FastEthernet0/0.5

C        10.0.6.0/24 is directly connected, FastEthernet0/0.6

L        10.0.6.244/32 is directly connected, FastEthernet0/0.6

C        10.0.9.0/24 is directly connected, Loopback9

L        10.0.9.254/32 is directly connected, Loopback9

D        10.2.0.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.2.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.3.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.4.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.5.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.6.0/24 [90/2818560] via 10.123.0.2, 03:06:45, Tunnel10

D        10.2.9.0/24 [90/2944000] via 10.123.0.2, 03:06:45, Tunnel10

D        10.4.0.0/24 [90/2818560] via 10.123.0.4, 13:32:14, Tunnel10

D        10.5.0.0/24 [90/28697600] via 10.123.0.5, 00:00:34, Tunnel10

D        10.6.0.0/24 [90/3100160] via 10.123.0.6, 00:00:34, Tunnel10

D        10.8.0.0/24 [90/3100160] via 10.123.0.8, 00:00:17, Tunnel10

D        10.40.0.0/24 [90/28416000] via 10.123.0.40, 18:56:45, Tunnel10

D        10.44.0.0/24 [90/28416000] via 10.123.0.44, 14:10:57, Tunnel10

C        10.123.0.0/24 is directly connected, Tunnel10

L        10.123.0.1/32 is directly connected, Tunnel10

      194.165.130.0/32 is subnetted, 1 subnets

C        194.165.130.240 is directly connected, Dialer1

                                    is directly connected, Dialer0

      213.186.169.0/32 is subnetted, 2 subnets

C        213.186.169.1xx is directly connected, Dialer1

C        213.186.169.2xx is directly connected, Dialer0

Router#sh ip int br

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            10.0.0.244      YES NVRAM  up                    up

FastEthernet0/0.2          10.0.2.244      YES NVRAM  up                    up

FastEthernet0/0.3          10.0.3.244      YES NVRAM  up                    up

FastEthernet0/1            unassigned      YES NVRAM  administratively down down

ATM0/1/0                   unassigned      YES unset  up                    up

ATM0/1/0.1                 unassigned      YES unset  up                    up

ATM0/2/0                   unassigned      YES NVRAM  up                    up

ATM0/2/0.1                 unassigned      YES unset  up                    up

FastEthernet0/3/0          unassigned      YES unset  up                    down

FastEthernet0/3/1          unassigned      YES unset  administratively down down

FastEthernet0/3/2          unassigned      YES unset  up                    down

FastEthernet0/3/3          unassigned      YES unset  up                    down

Dialer0                    213.186.169.2xx YES IPCP   up                    up

Dialer1                    213.186.169.1xx YES IPCP   up                    up

Loopback0                  unassigned      YES unset  up                    up

Loopback1                  unassigned      YES unset  up                    up

Loopback9                  10.0.9.254      YES NVRAM  up                    up

NVI0                       10.0.0.244      YES unset  up                    up

Tunnel10                   10.123.0.1      YES NVRAM  up                    up

Virtual-Access1            unassigned      YES unset  down                  down

Virtual-Access2            unassigned      YES unset  up                    up

Virtual-Access3            unassigned      YES unset  up                    up

Virtual-Access4            unassigned      YES unset  up                    up

Virtual-Template1          10.0.3.244      YES unset  up                    down

Virtual-Template9          10.0.9.254      YES unset  down                  down

Vlan1                      unassigned      YES unset  up                    down

733
Views
0
Helpful
3
Replies
CreatePlease login to create content