Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

duplex mismatch

I get this msg

duplex mismatch discovered on GigabitEthernet0/0 (not half duplex) with Switch FastEthernet1/0/46 (half duplex).

when I look @ the config , I see both side full

Thanks

R1 #show run int g0/0

interface GigabitEthernet0/0

description gi0/0-chpk-sw1-fa1/0/46

ip address x.x.x.x x.x.x.x

no ip redirects

ip ospf cost 50

duplex full

speed 100

media-type rj45

no standby redirect unknown

standby 1 ip x.x.x.x

standby 1 preempt

standby 1 track Serial0/0/0

end

sw1 #show run int fa1/0/46

interface FastEthernet1/0/46

description fa0/46-R1-G0/0

switchport mode dynamic desirable

speed 100

duplex full

spanning-tree portfast

end

3 REPLIES
New Member

Re: duplex mismatch

Try leaving the speed as 100 but duplex as auto

New Member

Re: duplex mismatch

auto on both sides ?

New Member

Re: duplex mismatch

Bounce both the ports. If that does not work set both to half then back to full again.

486
Views
0
Helpful
3
Replies
CreatePlease to create content