Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Dynamips fa0/0 down

Friends,

Not sure if this is the right forum to post this message. But anyone using dynamips, plz help if you can.

I am using a simple config. When I load my 7200 emulator, my fa0/0 interface is showing as down with the log showing "ASSERT CRITICAL fa0/0 physical port".

My net file is as below

[[7200]]

image = [[7200]]

image = \Program Files\Dynamips\images\c7200-adventerprisek9_sna-mz.124-11.T.bin

F0/0 = NIO_gen_eth:\Device\NPF_{7D3D1C91-B590-4B15-BA1E-EA84F2F85B8B}

ram = 160

[[router R2]]

I've tried to shut and unshut the interface, use different ios version, still the same problem. Thanks

- Manoj

2 REPLIES
Silver

Re: Dynamips fa0/0 down

This document provides a general description of digital subscriber line (DSL) components and how the components fit together in a basic DSL implementation. The sample configurations in this document show the most common DSL networks that are currently in use. You can use these configurations as a general reference to design a broadband aggregation implementation. However, do not view these configurations as a cookie-cutter solution. Every customer and every requirement are different, and there are many ways to accomplish the same design goals

http://cisco.com/en/US/tech/tk175/tk15/technologies_configuration_example09186a0080093e43.shtml

Community Member

Re: Dynamips fa0/0 down

manoj pls let us know comple net file configuration.

seems its not connected to any device in ur config.

but anyhow u still want ur ethernet to remain uop without connectivity so that you can practice routing you can use below command under interface configuration mode

no keep

168
Views
0
Helpful
2
Replies
CreatePlease to create content