Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

E1 back to back simulation

I am trying to simulate an E1 with 2 2561 routers. I made a cross over cable 1-4 and 2-5 and tested fine with cable tester. I can't seem to get the interface to come up. controller is down and serial is in reset state.

cards in both routers has an alarm, the CD is green on one router only and depending on which end of the cable I plug to the router gets CD light.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: E1 back to back simulation

Linecode, framing, and clocking all appear to be correct.

I'm assuming you also have configured network-clock-participate slot 0 to sync your tdm bus with the other gateway.

No carrier detect on one side, moving with the cable is definitely a cabling problem...

With your crossover, did you map:

1 - 5

2 - 4

4 - 1

5 - 2

It's not the same as an ethernet crossover, nor should it be.

I use this mapping in my lab for E1s and it works fine.

Let me know if this helps by rating the post.

Michael

5 REPLIES
Community Member

Re: E1 back to back simulation

I think you need to generate clock internally from one of router . The command for the same is clock source internal ( which has to be configured on Controller) . The other router will have clock source as recovered.

Also, the framing needs to be same on both routers.

Re: E1 back to back simulation

Linecode, framing, and clocking all appear to be correct.

I'm assuming you also have configured network-clock-participate slot 0 to sync your tdm bus with the other gateway.

No carrier detect on one side, moving with the cable is definitely a cabling problem...

With your crossover, did you map:

1 - 5

2 - 4

4 - 1

5 - 2

It's not the same as an ethernet crossover, nor should it be.

I use this mapping in my lab for E1s and it works fine.

Let me know if this helps by rating the post.

Michael

Community Member

Re: E1 back to back simulation

I added the network-clock participate wic 0 to both routers but it did not help.

I am assuming your crossover map:

1-4

2-5

4-1

5-2

The cable tested fine with the tester. I made a loopback cable and it works. When I use the loopback cable I get CD and both the controller and the serial come up.

Cisco TAC used my configuration in their lab and worked for them also. I reseated the cards this morning but did not help.

Thanks for all the help

Ramzi.

Community Member

Re: E1 back to back simulation

Thank you all for your help. Even though I tested the cable initially and tested fine with a cable tester, it was a cable issue.

Ramzi.

Re: E1 back to back simulation

Glad to help, and thanks for the rating...

Michael

619
Views
0
Helpful
5
Replies
CreatePlease to create content