Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

E1 channelized (Emergency)

Hi

We have a cisco 2600 and Nm-1ce1u module they are working fine and E1 link is up ,i use 1 timeslot and serial 1/0:0 to connect to another peer the peer ip address is 172.16.1.1 ,everything is fine and i have my connection from router cli but when i want test the connectivity from clients inside the fastethernet subnet,its not working,the clients see the fastethernet ip address ,also i have my default route to serial 1/0/:0.

here is my configuration:

controller e1 1/0

framing crc4

clock source internal

channel-group 0 timeslot 1

interface fastethernet 0/0

ip add 172.16.1.241 255.255.255.240

interface ser 1/0:0

ip unnumbered fastehernet 0/0

encapsulation ppp

ip route 0.0.0.0 0.0.0.0 ser 1/0:0

and its routing table

172.16.1.240/28 directly connected to fastethernet 0/0

172.16.1.1/32 directly connected to serial 1/0:0

0.0.0.0 via serial 1/0:0

thanks

Regards Bahman mozaffari

4 REPLIES

Re: E1 channelized (Emergency)

Hi,

Ensure that you have the routes for your FE segment in the far end router pointing to your end serial ip.

HTH

-VJ

New Member

Re: E1 channelized (Emergency)

Hi my friend

As i said in this problem ,i have ping respone from CLI in router ,i can see 172.16.1.1 when i'm in the CLI but when a computer wants to ping 172.16.1.1 there is no respone.

Thanks.

Re: E1 channelized (Emergency)

Hi,

when you use "ping 172.16.1.1" from the router, it automatically inserts the outgoing interface IP as source IP. As this is the common subnet between your routers, the other router knows how to reply.

When your clients try to ping 172.16.1.1, then the source IP is different and thr remote router might just not know how to send IP packets back to the client. This is somewhat more elevated what the first post tried to say.

So make sure the other router (f.e. R2) has a route back to R1 (from which you ping and the clients are connected).

It should look similar to this config:

R1

interface Ethernet0

ip address 172.16.1.241 255.255.255.240

interface Serial0

ip address 172.16.1.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 Serial0

R2

interface Ethernet0

ip address 10.100.100.1 255.255.255.0

interface Serial0

ip address 172.16.1.1 255.255.255.252

ip route 172.16.1.240 255.255.255.240 Serial0

!Make sure this route exists in the router with 172.16.1.1

Hope this helps! Please rate all posts.

Regards, Martin

Hall of Fame Super Silver

Re: E1 channelized (Emergency)

Martin

I agree with you that one likely explanation is that the remote router does not have a route back. But there are several other factors which may also enter into this and I believe that we do not yet have enough information to find the real cause.

One of the possibilities to consider is that the PCs do not have properly configured default gateways which would prevent access to remote addresses.

There is a significant difference between the configuration that you suggest and the configuration that Bahman posted. You explicitly configure a subnet for the serial which means that the routers share a common subnet. But the original config has the serial interface with ip unnumbered pointing to the FastEthernet. This implies that the routers do not share a common subnet. I suspect that this is part of the problem. Does the other router also do ip unnumbered? And is the subnet that includes 172.16.1.1 also on its LAN interface?

In this environment if either rouer failed to enable ip classless (which should be the default) it would explain the symptoms.

There is something else that puzzles me about the original post. The FastEthernet is in a small subnet which does not include 172.16.1.1:

interface fastethernet 0/0

ip add 172.16.1.241 255.255.255.240

and the serial is in the same subnet:

interface ser 1/0:0

ip unnumbered fastehernet 0/0

There is a default route which sends everything to the serial interface:

ip route 0.0.0.0 0.0.0.0 ser 1/0:0

and then he shows what appears to be the routing table:

172.16.1.240/28 directly connected to fastethernet 0/0

172.16.1.1/32 directly connected to serial 1/0:0

0.0.0.0 via serial 1/0:0

How does it get 172.16.1.1/32 as directly connected on the serial interface?

I would like to see a more complete output of the router config. And we certainly need some information about the other router and how its routing is set up.

HTH

Rick

204
Views
2
Helpful
4
Replies
CreatePlease to create content